Machine virtuelle accesible en local mais pas dans le reseau [Résolu/Fermé]

Signaler
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
-
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
-
Bonjour à la communauté,

Ma machine hôte Windows xp sur laquelle j'ai mis vmware workstation.

j'y ai créé une machine virtuelle ubuntu 12.0.4 LTS. jusque là c'est cool.

j'ai installé LAMP + ocs server +glpi pour la gestion de mon parc info; toujours cool tout marche bien; je crois.

J'ai figé la mac de la machine virtuelle dans mon dhcp et dns pour la joindre de façon unique dans le réseau. (la carte reseau etant activée sur bridge)

Depuis le navigateur hôte j'arrive à accéder (outre par ping à l'adresse IP) à mon serveur web sur la machine virtuelle; je crée des BD je monitore etc...

Seulement voila, personne d'autre ne peut ouvrir de page web sur mon serveur, pourtant les PING réussissent sans problème.

j'ai redémarré le service apache, la carte réseau et même la VM, toujours rien.

A l'aide SVP!

3 réponses

Messages postés
98999
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 mai 2021
12 120
Salut,
tu n'as pas un firewall actif sur la machine hôte ?
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
merci brupala
celui de l'antivirus, oui.
Mais puisque la carte de la V.M. est en bridge...
deja je desactive tout
Messages postés
98999
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 mai 2021
12 120
être en bridge n'empêche pas un firewall de bloquer les connexions entrantes.
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
non, toujours rien
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
Bonjour,

Qu'elle est l'adresse IP du serveur ubuntu et qu'elle est celle de la machine Hote

Cordialement
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
le ports.conf a l'air d'être ok

que se passe t"il quand les utilisateurs saisissent simplement l'adresse ip du LAMP ?
je voudrais savoir si c'est le serveur web qui n'est pas accessible ou si c'est OCS
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
c'est le serveur web lui même qui n'est pas accessible depuis les autres machines
Pourtant quand elles envoient le ping avec succes
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
mais qu'elle erreur ca affiche sur la page quand on se connecte par l'IP
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
<title>erreur de chargement de la page</title>
Delai d'attente depassé
le serveur à l'adresse 192.168.0.67 met trop de temps à repondre
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
ca sent le firewall qui bloque. Vous avez ouvert le ports 80
Messages postés
98999
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
8 mai 2021
12 120
En fait, si tu accèdes depuis un navigateur sur la machine hôte, c'est qu'il n'y a pas de problème avec apache, non ?
Et c'est bien l'ôte qui bloque les connexions depuis les autres machines ...
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
bah je sais quoi te dire maintenant car tout semble marcher.
J'ai arreté le service apache et networking et éteins la VM
j'ai désinstallé l'antivirus et meme vidé les caches de mes navigateurs (....)
redémarré la machine hôte.

redemarré la VM et les services.

Là tout semble correct.

je crois que, je n'ai plus qu'à dire merci à tout le monde et marquer résolu :O
Messages postés
1051
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
136
bon ben temps mieux
Messages postés
233
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
17 mars 2015
14
merci