Batterie morte ? [Résolu/Fermé]

Signaler
Messages postés
373
Date d'inscription
vendredi 15 août 2008
Statut
Membre
Dernière intervention
7 février 2018
-
Messages postés
373
Date d'inscription
vendredi 15 août 2008
Statut
Membre
Dernière intervention
7 février 2018
-
Bonjour, depuis plusieurs semaines, il semble y avoir un faux contact au niveau du cable de mon ordinateur portable. Jusqu'au jour où le câble ne voulait carrément plus se brancher. J'ai donc changé le câble (même tension, intensité). Le nouveau câble provoquait également un faux contact mais bien moins grave (débranchement de 4-5 secondes toutes les heures environ). Mais voilà aujourd'hui, dès que le cable se débranche, mon pc s'éteint, même si elle est indiquée comme chargée. Le voyant de charge de batterie ne s'allume plus (ou presque). Est ce donc ma batterie qui est morte ? Ou est-ce un composant de la carte mère ? J'hésite à racheter une batterie (~35€)
Mon portable est un Toshiba Satellite L555-10U
Merci d'avance (c'est assez urgent)
PS : ma batterie tenait normalement 1h30 jusqu'à aujourd'hui, où dès que le câble s'est débranché, mon portable s'est éteint. Je ne pense pas que ce soit lié au changement de câble puisque c'est exactement la même tension et intensité.

2 réponses

Messages postés
373
Date d'inscription
vendredi 15 août 2008
Statut
Membre
Dernière intervention
7 février 2018
29
up svp
Messages postés
373
Date d'inscription
vendredi 15 août 2008
Statut
Membre
Dernière intervention
7 février 2018
29
batterie Bien morte