Carte SD devenue incompatible avec appareil photo.

[Résolu/Fermé]
Signaler
Messages postés
65
Date d'inscription
mardi 4 janvier 2011
Statut
Membre
Dernière intervention
11 mars 2017
-
Messages postés
65
Date d'inscription
mardi 4 janvier 2011
Statut
Membre
Dernière intervention
11 mars 2017
-
Bonjour,
ce matin, lorsque je copiais des photos venant de mon appareil photo sur mon PC, ce dernier a freezé et e n'ai eu d'autre choix que de le redémarrer.
A première vue, ce bug n'a endommagé ni ma SD ni mon PC.
Cependant, après avoir redémarré mon PC et recommencé la copie de mes fichiers photos, je me suis rendu compte que ma SD n'était plus reconnue par mon appareil photo.

Là ou ça se complique, c'est que ma SD fonctionne toujours sur mon PC ainsi que sur un autre appareil. Quand à mon appareil photo ( le premier ), il reconnait toujours d'autres cartes SD.
En clair, il semble que ma carte SD et mon appareil photos ne se reconnaissent plus, mais fonctionnent toujours. Je n'ai jamais connu ce problème avant, j'aurais donc vraiment besoin d'aide car je suis dans l'impasse.

Merci de vos futurs réponses. :)

2 réponses

Messages postés
42863
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
19 août 2021
3 398
salut BaGamman

si tu as tout sauvegardé les fichiers qui étaient sur ta carte mémoire SD
tu détruits la partition

et tu la formate avec https://www.donnemoilinfo.com/telecharger/logiciel/SD-Formatter.php

à+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
65
Date d'inscription
mardi 4 janvier 2011
Statut
Membre
Dernière intervention
11 mars 2017
7
Merci !
Vous me conseillez donc de reformatez la carte SD ?
Dans ce cas, outre les photos et les vidéos, dois-je copier d'autres fichiers/dossier afin de ne pas la rendre hors service définitivement?
Merci.
Messages postés
42863
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
19 août 2021
3 398
tu sauvegardes tout
Messages postés
65
Date d'inscription
mardi 4 janvier 2011
Statut
Membre
Dernière intervention
11 mars 2017
7
C'est bon, au final c'était une poussière qui devait s'être glissée dans le port SD de l'appareil.
Un coup de duster et c'est bon.