Android > sonnerie se remet par default [Résolu/Fermé]

Signaler
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
-
Messages postés
3739
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
8 juillet 2017
-
Bonjour,

J'ai un wiki cink five avec Android (c'est Android qui importe ici)

Mon problème est que quand je défini une sonnerie pour les appels, au bout d'un moment elle se remet par défaut (en gros la sonnerie par défaut se remet toute seule)

Ma question est simple : comment régler ce problème ?

Merci !

18 réponses

Messages postés
3739
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
8 juillet 2017
1 360
Bonjour,
Si la sonnerie se remet par défaut, c'est qu'à un moment, il n'a pas trouvé le fichier de la sonnerie que tu as définie.
Ça arrive par exemple quand on stocke des mp3 sur sa carte microSD et que la carte est démontée, ne serait-ce qu'un instant, pour une raison X ou Y.
Pour pallier au problème, je te conseille de stocker ta sonnerie dans la mémoire du téléphone et non sur la carte mémoire.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57791 internautes nous ont dit merci ce mois-ci

Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
ok je te tiens au courant
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Ça ne marche toujours pas ... Suis-je le seul ??
>
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014

J'ai exactement le même problème avec mon Wiko Lenny 2 et je sais plu quoi faire j'ai le même souci aussi avec la sonnerie SMS moi pour ma part je prend les sonnerie sur l'appli Zedge mais il me remet toujours sur la sonnerie part défaut c'est très pénible!!
Moi c'est la même chose...
Même problème avec mon pulpfab
Pas terrible Wiko a ce niveau là !!!
Messages postés
18915
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 juillet 2020
3 542
Slt

De quelle mise à jour parles-tu ?

Il n'y en a aucune sur le site Wiko pour le Five


Pour les sonneries, les miennes sont dans ma carte SD

Dans le dossier Ringtones qui est à sa racine

Ça marche aussi dans le dossier Ringtones de la mémoire utilisateur du téléphone
Messages postés
33
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
18 décembre 2013
1
Il est rooté, mais le bug était déjà présent avant que je le root
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Du coup j'up .

Je récapitule : quand je défini une sonnerie (format aac ou mp3 par exemple) elle se remet toute seule par défaut au bout de quelques minutes/heure même sans éteindre le téléphone.

J'ai donc testé comme conseillé de placer la sonnerie sur le téléphone plutôt que sur la carte SD mais le même problème revient...

Merci de votre aide !
Messages postés
3739
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
8 juillet 2017
1 360
On n'up pas un sujet résolu, on en créée un nouveau...
Messages postés
3739
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
8 juillet 2017
1 360
Quelle est ta version d'Android ?
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
4.1.2
Messages postés
3739
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
8 juillet 2017
1 360
Honnêtement, je comprends pas pourquoi ça se réinitialise tout seul...
Tu n'as pas un programme qui pourrait interférer ?
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
je ne pense pas... J'ai poweramp en lecteur musical ...après je crois que c'est tout
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Je vais passer ma vie à faire des up :O

Bonjour

À tout hasard...
https://forum.frandroid.com/topic/142057-r%C3%A9solu-sonnerie-perso-pour-contact-qui-revient-en-son-par-d%C3%A9faut/
...c'est à dire en mettant les sonneries dans le dossier Ringtones...


@+



(_._)
-0|0-
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Bonjour, mes sonneries sont déjà dans ce dossier ;S
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Nouveau up ! Problème non résolu !
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
Mon problème est résolu, j'ai un wiko cink five et ils ont fait une mise à jour réglant, entre autres, ce problème
Messages postés
33
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
18 décembre 2013
1
Pour ma part, malgré la MàJ, j'ai toujours le problème et je cherche toujours le messie qui m'apportera une solution miracle.

J'ai essayé : carte SD, téléphone, définir à partir d'une application, supprimer les sonneries par défaut, mettre mes sonneries dans le dossier system/media/audio/ringtone ... Rien n'y fait mais j'ai l'impression qu'elle ne s'enlève qu'après que le téléphone ai été éteins pendant un moment.

Par ailleurs du fait que j'ai virer les sonneries par défaut, elle ne sonne qu'avec un bip. Les fichiers que j'utilisent sont en mp3.


PS : Désolé de ce petit up de quelques mois ;)
Messages postés
33
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
18 décembre 2013
1
Il y a eu une mise à jour automatique (OTA) il y a quelques mois.

Ben chez moi ça marche pas :/

Tu éteins souvent ton portable ?
Messages postés
18915
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 juillet 2020
3 542
Je l'éteins à chaque fois que je le recharge, de nuit, environ 2x par semaine
Messages postés
33
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
18 décembre 2013
1
Et t'as jamais eu le problème :o
Je commence à croire que le problème n'est que sur certains mobiles ...
Messages postés
18915
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 juillet 2020
3 542
Non, jamais
Messages postés
33
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
18 décembre 2013
1 >
Messages postés
18915
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 juillet 2020

Etrange étrange ...
J'ai un wiko cink five est j'ai aussi se soucis de sonnerie...
Messages postés
18915
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 juillet 2020
3 542
tu as bidouillé le tien ? rooté ?
J'avais le même pb avec mon Moto E: chaque matin, mon téléphone perdait sa sonnerie... ça venait simplement de l'application Llama qui, la nuit, basculait sur le profil silencieux sur lequel j'avais bêtement cocher l'option "changer de sonnerie lorsque ce profil est activé" sans configurer de sonnerie particulière... Il m' a suffit de désactiver cette option est tout est rentrer dans l'ordre. Depuis le temps, tu as du résoudre ton pb mais si quelqu'un rencontre la même difficulté, peut-être faut-il penser à aussi vérifier cela...

Bonjour,
J'ai le même problème avec un alcatel pop c1 rooté mais je n'ai pas l'application llama. Avez-vous trouvé une solution ?
Merci !
Bonjour j'ai exactement le même problème avec un wiki cink five aussi. Je cherche toujours la solution.

Bonjour,
Pour ma part j'ai finalement réussi à résoudre le problème en plaçant ma sonnerie sur la mémoire interne du téléphone dans system/media/audio grâce à ES explorateur mais il faut que le téléphone soit rooté.
Bon courage.
Salut mc nico,
Je te rassure j ai exactement le meme probleme avec un honor 8 sous android.
J ai deja tout essayer (stockage a different endroit sd et tel,format de son different..etc etc..)
Je suis assez doué en info et autre multimedia)j ai des smartphones sur android depuis que ca existe. Je n avais jamais eu ce probleme....
MAIS depuis que j ai changer de tel c est la galere....
Je definis une sonnerie et bout de qques jours ,ces contacts se retrouve avec une sonnerie par defaut.le delais depend du bon vouloir de mon tel...des fois une journee des fois un mois.
Le pire c est qu il se remet sur une sonnerie par defaut qui n est pas ma sonnerie traditionnelle..par contre aucun prob avec celle ci ni avec mes notifications (les 2 sont personnalises)
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
up
Messages postés
153
Date d'inscription
dimanche 1 janvier 2012
Statut
Membre
Dernière intervention
25 juillet 2014
19
UP ! :D