SQL Server Management Studio Ne répond pas [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013
-
Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013
-
Bonjour,

J'ai récemment installer SQL Server 2008 avec Management studio sur un PC Windows 7 (sous domaine). Lors de sa 1ère ouverture, Management Studio affiche un message indiquant qu'il est entrain de préparer la 1ère ouverture. Pour 2 sessions Windows sur 3, Management Studio s'ouvre correctement après ce message (il affiche la fenêtre de connexion). Mais pour 1 session, il y avait je crois une coupure du réseau, du coup jusqu'à maintenant, cette session ne peut ouvrir Management Studio, l'outil ne répond pas et n'affiche même pas la fenêtre de connexion.

Auriez-vous une idée (à part la réinstallation si possible)

Merci,

4 réponses

Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013

UP
Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013

UP.
Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013

up up up
Messages postés
6
Date d'inscription
mardi 1 décembre 2009
Statut
Membre
Dernière intervention
31 juillet 2013

J'ai résolu le problème en effectuant les manipulations suivantes :
- Suppression de toutes les clés et valeurs registre contenant "SQL" dans HKEY_CURRENT_USER
- Renommer tous les répertoires contenant le mot "SQL" en ".old" dans "Utilisateurs > Moi" y compris le répertoire "10.0.0.0" dans "Utilisateurs > Moi > AppData > Local > Microsoft_Corporation > LandingPage.exe_StrongName_..."