Comment installer Drivers Broadcom NetLink BCM57xx K57 15.6.0.2?

Résolu/Fermé
Utilisateur anonyme - 22 juin 2013 à 02:06
kaneagle Messages postés 83990 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 7 décembre 2022 - 23 juin 2013 à 14:55
Bonsoir je n'arrive pas a installé ces deux drivers sur mon pc
quelqu'un pourrais me conseillé sur la façon de procédé svp?

*1 Drivers Broadcom NetLink BCM57xx K57 15.6.0.2 WHQL
*2 Drivers Amd Pilote AHCI/CIR/IOV/SMBus/USB SB600/SB700/SB800/SB900/FCH 12.8 WHQL


liens *1: https://www.touslesdrivers.com/index.php?v_page=23&v_code=37929
liens *2:https://www.touslesdrivers.com/index.php?v_page=23&v_code=35071

Merci d'avance a vous^^
A voir également:

5 réponses

kaneagle Messages postés 83990 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 7 décembre 2022 14 093
22 juin 2013 à 02:18
Bonsoir,

Télécharge et installe --> 7Zip

Fais clic droit sur le pilote
Choisis --> 7Zip
Choisis --> extraire vers .......

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Non, pas pour cette fois
Installer à partir d'une liste ou d'un emplacement spécifié
Coche: Inclure cet emplacement dans la recherche
Parcourir
Sélectionne le dossier du pilote dézippé
Suivant, etc...
Redémarre le pc

7
Utilisateur anonyme
23 juin 2013 à 02:26
Bonsoir,

Je te remercie pour le premier pilote:
*1 Drivers Broadcom NetLink BCM57xx K57 15.6.0.2 WHQL

plus de problèmes.^^ Merci!!

-C'était bien via Gestionnaire de périphériques/mettre a jour le pilote/parcourir/pilote télécharger (*1)

touslesdrivers.com ne détecte plus que le second pilote a mettre a jour:
*2 Drivers Amd Pilote AHCI/CIR/IOV/SMBus/USB SB600/SB700/SB800/SB900/FCH 12.8 WHQL

lien: https://www.touslesdrivers.com/index.php?v_page=23&v_code=35071

Pour celui-ci via gestionnaire de périphériques/mettre a jour le pilote/parcourir/ Je ne trouve pas le pilote télécharger
(il n'est pas dans les listes proposé hors qu'il es sur mon bureau).


Sur mon bureau il es sous forme "d'application". J'ai donc fais un double-clique
--->une installation démarre. l'installation ce déroule bien mais quand je retourne sur le site touslesdrivers.com je retrouve toujours ce même pilote a télécharger comme si rien ne c'était passé.

-En redémarrant une deuxième fois cette même application (sur mon bureau) je vois que tout est bien installé. une liste dans laquelle tout est cité comme a jour
(avant de pouvoir cliquer sur suivant pour lancer l'instalation).

Que puis-je faire?

Merci d'avance!
1
kaneagle Messages postés 83990 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 7 décembre 2022 14 093
23 juin 2013 à 11:54
Pour le second périphérique AHCI:

Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

C'est quoi le système d'exploitation et en 32 ou 64 bits ?
0
Utilisateur anonyme
23 juin 2013 à 14:25
Salut,

quand je suis dans détail je clique sur no. d'identifiant de matériel
j'ai ceci:

PCI\VEN_1002&DEV_4391&SUBSYS_02941025&REV_00
PCI\VEN_1002&DEV_4391&SUBSYS_02941025
PCI\VEN_1002&DEV_4391&CC_010601
PCI\VEN_1002&DEV_4391&CC_0106

Et mon système d'exploitation est en 64 bits.

Merci,
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle Messages postés 83990 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 7 décembre 2022 14 093
23 juin 2013 à 14:55
Double-clique sur le pilote --> 12-8_vista_win7_win8_32-64_sb.exe
Dans la fenêtre, clique sur Browse
Choisis le dossier --> Tes documents

Après l'extraction, dans la nouvelle fenêtre, annule l'installation.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> 12-8_vista_win7_win8_32-64_sb
Dossier --> Packages
Dossier --> Drivers
Dossier --> SBDrv
Dossier --> hseries
Dossier --> AHCI
Sélectionne le dossier correspondant --> win764A ou win864 A
Suivant, etc...
Redémarre

0