[oOo Writer] supprimer un hyperlien

Fermé
jjdk Messages postés 249 Date d'inscription mardi 16 septembre 2003 Statut Membre Dernière intervention 22 septembre 2022 - 23 mars 2007 à 18:09
 Ecila - 25 avril 2014 à 16:36
Bonjour
J'utilise Open Office 2.1.
Dans Writer, je cherche, sans succès pour l'instant, à insérer un arobase au milieu d'un mot sans que ce mot ne se transforme automatiquement en hyperlien avec un mailto:mon mot associé.
je voudrai que ce mot, cf tom@te, soit considéré comme un simple mot.
J'ai trouvé comment créer et modifier un hyperlien mais pas la manière de le supprimer en gardant le mot avec l'arobase au milieu
Je fais comment ?

Merci par avance pour toute réponse
jjdk

6 réponses

Herr Dr von Apfelstrudel Messages postés 198 Date d'inscription lundi 29 janvier 2007 Statut Membre Dernière intervention 10 février 2010 179
29 avril 2007 à 20:51
Salut,

clic droit sur l'hyperlien -> "par défaut"
22
C'est pas ça DU TOUT !
Ce qu'il faut faire pour enlever l'hyperlien :
Selectionner le texte où vous souhaiter enlever l'hyperlien puis appuyez sur le bouton gauche de votre souris choisissez la première option(Formatage par défaut) et c'est fait !
0
Merci beaucoup, c'est ça !
0
Bonjour,

Ayant eu le même problème, le message de Herr Dr von Apfelstrudel m'a permis de trouver la solution.
En effet dans le menu format apparait en première ligne "formatage par défaut".
Ceci correspond au raccourci CTRL-MAJ-ESPACE.
Il suffit alors de séléctionner les termes au format hyperlien et d'exéctuer ce raccourci.
3
Pour compléter le sujet sur openoffice V3.3 tableur et mettre à jour (décembre 2011), il faut aller à :
outil > Option d'AutoCorrection > onglet option et décocher "détecter les urls"
OpenOffice de transforme plus automatiquement les adresses web ou email en hyperlien, mais les laisse tel du texte.
a+
Vincent
3
Bonjour.

J'ai rencontré le même problème, sur une page HTML
Je tourne la difficulté en éditant le code source de la page et je vire le lien à la main

Ca reste de la bricole, mais ça marche.

Si tu as mieux, je suis preneur

dominique
-1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
gbinforme Messages postés 14935 Date d'inscription lundi 18 octobre 2004 Statut Contributeur Dernière intervention 24 juin 2020 4 629
29 avril 2007 à 21:44
bonjour

Sous openoffice, comme sous MS office, lorsqu'il y a correction automatique,
il suffit de taper "ctrl + z" pour ignorer la correction effectuée par le logiciel.

Si vous regardez l'aide proposée, vous obtenez d'ailleurs cette solution !
-1
BobLeHamster
18 août 2008 à 11:13
Merci Herr Dr von Apfelstrudel ! Solution toute bête à un problème récurrent et vraiment pénible.
-1