MP4 Philips Go Gear 2Gb ne s'allume plus

[Résolu/Fermé]
Signaler
Messages postés
6
Date d'inscription
mercredi 5 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2013
-
Messages postés
6
Date d'inscription
mercredi 5 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2013
-
Bonjour,
Hier soir j'ai branché le MP4 Philips Go Gear de ma mère sur mon ordinateur pour le recharger et là un message du centre de maintenance (Windows 7) s'affiche sur l'ordi et me signale qu'il y a des erreurs dans le MP4 et qu'il y a possibilité de les corriger.
Grosse erreur de ma part, je décide de les corriger.

Le lendemain ma mère me dit que son MP4 ne veut plus s'allumer, je teste donc et les écrans qui apparaissent habituellement au démarrage s'affichent ("Philips" puis "Go Gear" et un lien renvoyant au site) mais ensuite l'appareil s'éteint tout seul au lieu d'afficher le Menu.

Autre changement constaté: il ne reste plus que 21 chansons dans le MP4 alors qu'avant la correction des erreurs, il y en avait plus de 100.

La batterie de l'appareil étant pleine, je pense que le problème vient de la correction des erreurs que j'ai effectué...

J'ai tenté de le réinitialiser avec le bouton "Reset" mais sans succès.

Je crains qu'il ne soit impossible de récupérer les fichiers Mp3 perdus que contenait l'appareil mais j'espère qu'il y a un moyen de le faire remarcher correctement c'est pourquoi j'ai besoin de votre aide svp.

Ils s'agit de ce modèle si ça peut aider : http://s3.amazonaws.com/wootsaleimages/Philips_GoGear_2GB_Black_MP3___Video_PlayeryjpDetail.jpg

1 réponse

Messages postés
6
Date d'inscription
mercredi 5 octobre 2011
Statut
Membre
Dernière intervention
4 juin 2013
1
J'ai trouvé la solution, il suffisait simplement de formater l'appareil.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci