Problème d'affichage d'images avec Firefox [Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 22 mars 2007
Statut
Membre
Dernière intervention
10 octobre 2007
-
 baldito -
Bonjour,
Avec Firefox, des images de certaines pages web ne s'affichent pas, alors qu'elles s'affichent avec IE.
exemple de page où j'ai ce problème :
http://www.tele2internet.fr/
aucun des boutons ne s'affiche. (par contre j'ai la pub :-))
si avec le clic droit sur un bouton je choisis "afficher l'image", celle-ci s'affiche sur une nouvelle page.
Pourquoi ? Que faire ?
Merci
Mourgate

4 réponses

Bonjour,

Je te conseille de reposer ta question sur ce site spécialisé Firefox :

https://www.hugedomains.com/domain_profile.cfm?d=geckozone&e=org

A+
J'ai le même problème d'affichage d'images... j'ai suivi ce conseil : dans les outils , clic option , puis dans contenue , active "charger les image automatiquement". J'ai toujours le même problème.
jeudi
Au lieu d'écrire ça :

<img src="C:\Documents and Settings\All Users\Documents\My Pictures\Sample Pictures\Sunset.jpg" />

Il faut écrire :

<img src="file:///c:/Documents%20and%20Settings/All%20Users/Documents/My%20Pictures/Sample%20Pictures/Sunset.jpg" />

et vous n'aurez plus de problème d'affichage ...


Bien à vous ;-)
> Sora
mais ou est-ce que tu l'écris ça ?
    
Les solutions les plus simple sont parfois les moins évidentes à trouver, mille merci car je galérais pour arrive à faire afficher ses satanées images.
dans les outils , clic option , puis dans contenue , active "charger les image automatiquement" et ton problème est résolue
Merci du truc. C'est exactement la solution qu'il me fallait.
Bonjour, j'ai trouvé la solution. Dans les préférences de Firefox allez dans Contenu puis Couleurs et là cochez la case "autoriser les pages web à utiliser leurs propres couleurs".
ça peut paraître ridicule mais ça résout tous les problèmes car en fait Firefox a du mal à afficher tout ce qui est placé en background. Donc en autorisant les pages web à choisir leurs couleurs ça suffit à tout remettre d'aplomb.
desolee j ai vf tout ca et toujours pareil impossible d avoir l image en entier sur fire fox par contre ca marche sur ie
pareil, j'ai essayé mais toutes ces options étaient déjà cochés
il faut aussi cocher "utiliser les couleurs systèmes." Cela a résolu mon problème :-).
Très fort.
Mon problème est résolu
pffffffffffffffffffffff