Probleme imprimante canon MP150

Résolu/Fermé
cp0948 Messages postés 3 Date d'inscription mardi 21 mai 2013 Statut Membre Dernière intervention 21 mai 2013 - 21 mai 2013 à 12:47
cp0948 Messages postés 3 Date d'inscription mardi 21 mai 2013 Statut Membre Dernière intervention 21 mai 2013 - 21 mai 2013 à 15:15
Bonjour,

Je viens de changer mon PC et le nouveau est sous windows 8.

J'ai connecté mon imprimante canon PIXMA MP150 et suis aller chercher sur le web des drivers en 64 bits pour cette imprimante (canon n'en a pas développe).

L'impression de fichiers fonctionne mais le problème est avec les photos qui ressortent toutes pales. J'ai essayé pas mal de manips mais rien n'y fait.
J'utilise la visionneuse Window pour imprimer car encore une fois, canon n'a pas développé de logiciel de print en 64 bits pour cette imprimante.


Quelqu'un a t il une idée autre que de changer l'imprimante ?

Merci de vos réponses

3 réponses

nick-leque Messages postés 113 Date d'inscription lundi 28 janvier 2013 Statut Membre Dernière intervention 18 janvier 2014 12
21 mai 2013 à 13:11
met des feuille qui sont SPECIALISER pour les photos ?
0
cp0948 Messages postés 3 Date d'inscription mardi 21 mai 2013 Statut Membre Dernière intervention 21 mai 2013
21 mai 2013 à 14:22
Merci de ta réponse.

Non je n'ai pas mis de papier photo. Mais je me suis mal exprimé. C'est tout ce que l'on imprime a partir du viewer Window qui est pale, pas seulement les photos. C'est pareil pour des scans ou des images du web.
L'image à l'ecran est parfaite mais le résultat sur le papier pas terrible.

Si j'utilise l'imprimante en photocopieuse, là les couleurs sont bonnes.
0
cp0948 Messages postés 3 Date d'inscription mardi 21 mai 2013 Statut Membre Dernière intervention 21 mai 2013
21 mai 2013 à 15:15
Re bonjour,

j'ai trouvé un moyen de m'en sortir en n'utilisant pas l'option "imprimer" du viewer Window.
J'ai téléchargé le logiciel "easy Print" de Canon ce qui me permet d'imprimer des photos.
Ça fonctionne aussi en utilisant "Draw" dans Open Office.

Merci pour a ceux qui ont regardé mon problème

Problème résolu
0