Problème disque dur externe iomega

Fermé
offshore99 Messages postés 3 Date d'inscription vendredi 10 mai 2013 Statut Membre Dernière intervention 28 décembre 2013 - 10 mai 2013 à 11:24
Sannin_WD Messages postés 4260 Date d'inscription mercredi 30 juillet 2014 Statut Membre Dernière intervention 27 février 2017 - 24 févr. 2016 à 16:47
Bonjour,

Je me trouve ennuyé avec mon disque dur externe iomega eGo 500G0, je raccorde celui ci au 2 ports USB de mon PC, mais il ne le détecte pas.
J'en ai un autre que mon ordi détecte bien, donc cela ne vient pas à priori de l'ordi.
J'ai également interverti les cables de connexion de chaque disque externe mais même problème, mon disque dur externe n'est toujours pas détecté.
Je possède sur ce disque des photos de voyages auquelle je tiens particulièrement.
Si quelqu'un pouvait me suggérer comment résoudre ce problème, je lui en serais reconnaissant.
Je précise que ce disque externe n'a pas pris de chocs particulier.
Merci d'avance.

Philippe

p.petit.touratier@gmail.com
A voir également:

4 réponses

antipolis a Messages postés 15469 Date d'inscription mercredi 5 novembre 2008 Statut Membre Dernière intervention 12 novembre 2014 2 906
10 mai 2013 à 17:07
Possible que vos problèmes proviennent d'une défaillance de l'interface SATA-IDE <=> USB qui se trouve dans le boîtier.
Il serait intéressant de sortir le disque du boîtier, et de le connecter directement à la carte-mère d'un PC.
On s'affranchit alors de cette interface et de la connectique interne et USB.
A mon avis, cela vaut le coup d'essayer.
7