RechercheV dans deux feuilles

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
6 mai 2013
-
Messages postés
3
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
6 mai 2013
-
Bonjour,

Je dois faire une recherchev très simple entre deux feuilles mais je n'y arrive pas :)

Feuille 1 : colonne 1 = Reference/ colonne 2 = "recherchev à afficher"

Feuille 2 : colonne 1 = Reference / colonne 2 = prix

La formule:

Disons qu'il y a 10 lignes
Si tu trouves la référence de la feuille 1 dans la feuille 2 (dans les lignes 1 à 10), affiche moi son prix correspondant

Je c pas si c clair :)

4 réponses

Messages postés
13097
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 septembre 2021
2 245
Bonjour

si je comprends bien
feuille 1 supposons ref et affichage en plage A2:B11
feuille 2 nommer la plage de données listeprix

en B2 feuille 1 formule =RECHERCHEV(A2;listeprix;2;0)

Cdlmnt
Messages postés
3
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
6 mai 2013

Merci, je vais essayé d'être plus clair:

Feuille1 :
Colonne A est une liste de référence d'articles
Colonne B est l'endroit ou je place ma recherche (formule)

Feuille2
Colonne A est une liste de référence d'articles
Colonne B est une liste de prix

Formule:
Si tu trouves une référence de la ColA feuille1 dans la ColA feuille2, affiche moi son prix correspondant

Merciiii
Messages postés
10118
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 septembre 2021
2 205
Bonjour à tous

est ce que ceci correspond?
https://www.cjoint.com/?3EgrwBxAHmw

Bonne suite
Messages postés
3
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
6 mai 2013

C juste parfait :) merci beaucoup