Perte carte graphique après formatage [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013
-
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
-
Tout d'abord bonjours à tous car c'est la première fois que je poste ici !

Mon problème à déjà été cité dans ce forum mais je n'en ai trouvé aucun qui a pu m'aider à résoudre le mien.
J'ai formater mon PC hier, j'ai voulu installé un jeu peu longtemps après et surprise il me dis que ma carte graphique ne peux pas supporter le jeu alors je vérifie et ma carte graphique étais passé en statut "VGA" au lieu de NVIDIA. J'ai essayé d'installé les pilotes mais rien ne fais.

Ceci vous aideras sûrement :

--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------------------------

Version AIDA64 v2.80.2300/fr
Module de test 3.0.492-x32
Site web https://www.aida64.com/
Type de rapport Rapport rapide [ TRIAL VERSION ]
Ordinateur AURÉLIEN-PC
Générateur Aurélien
Système d'exploitation Microsoft Windows 7 Ultimate 6.1.7601.17514 (Win7 RTM)
Date 2013-03-15
Heure 22:20


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système PC avec processeur x86 ACPI (Mobile)
Système d'exploitation Microsoft Windows 7 Ultimate
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 8.0.7601.17514 (IE 8.0 - Windows 7 SP1)
DirectX DirectX 11.0
Nom du système AURÉLIEN-PC
Nom de l'utilisateur Aurélien
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2013-03-15 / 22:20

Carte mère:
Type de processeur Mobile DualCore Intel Core 2 Duo T6600, 2200 MHz (11 x 200)
Nom de la carte mère Samsung R530/R730
Chipset de la carte mère Intel Cantiga PM45
Mémoire système [ TRIAL VERSION ]
DIMM1: Samsung M471B5673EH1-CF8 2 Go DDR3-1066 DDR3 SDRAM (8-7-7-20 @ 533 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-18 @ 457 MHz)
DIMM3: Samsung M471B5673EH1-CF8 [ TRIAL VERSION ]
Type de Bios Phoenix (01/18/10)

Moniteur:
Carte vidéo Carte graphique VGA standard (14 Mo)
Accélérateur 3D nVIDIA GeForce 310M

Multimédia:
Carte audio nVIDIA HDMI/DP @ nVIDIA GT218 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT218 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT218 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GT218 - High Definition Audio Controller
Carte audio Realtek ALC269 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

Merci d'avance pour toutes aides.

13 réponses

ta prise vga ou dvi de l'écrandu pc elle est brancher sur la carte graphique et regarde dans gestionnaires de périphérie a cartes graphique
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

Merci de cette réponse rapide.

Bebone, c'est un PC portable donc je n'est pas de prise à brancher sur l'écran. Et en allant sur le gestionnaire de périphériques puis carte graphique il me dis que c'est une "carte graphique VGA standard" et en voulant installer les pilotes il dit qu'ils sont déjà à jour.

Destrio5, avec Easy Software Manager le logiciel me dis que tout est déjà à jour. Et pour Samsung Update Plus je ne comprend pas ce qu'il faut faire.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
Peux-tu me donner le modèle exact de ton PC ?

Regarde dessous.
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

C'est un Samsung NP-R530-JS02FR
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
http://downloadcenter.samsung.com/content/DR/201003/20100331095656125/External_VGA_NVIDIA_32bit_8.16.11.8911.zip
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

Merci je l'ai téléchargé mais quand j'ouvre le dossier et que je met Setup il m'envoie une erreur. En moins qu'il faut pas mettre le Setup ?

>SetupNew/setup.cpp (135)
PAPP:
PVENDOR:
PGUID:
$14.0.0.162
@Windows Vista Service Pack 1 (7601) Non IE/Netscape 54514.29

Je précise que je suis sous windows 7.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
---> Ouvre le gestionnaire de périphériques.

---> Clique droit sur "Carte graphique VGA standard" et choisis "Mettre à jour le pilote...".

---> Choisis "Rechercher un pilote sur mon ordinateur".

---> Clique sur "Parcourir" et choisis le dossier "External_VGA_NVIDIA_32bit_8.16.11.8911".

---> Clique sur "Suivant".
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

J'dois être vraiment nul ... J'ai due décompresser le fichier .zip pour qu'il trouve le dossier "External_VGA_NVIDIA_32bit_8.16.11.8911". Je précise que je n'est pas Winrar. Et il me dis que le meilleur pilote pour le périphérique est déjà installé (carte VGA).
Moi aussi sa mes arrivé, je n'arrivé pas a remettre ma 2eme carte graphique (ATI) je n'avais que VGA ( après un formatage également ), c'est en fessant les mise a jour windows que mon problème c'est résolu
J'espere que sa marchera pour toi :)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
https://www.nvidia.fr/object/notebook-win8-win7-winvista-314.07-whql-driver-fr.html
Messages postés
6
Date d'inscription
vendredi 15 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

Merci beaucoup Destrio5 ! La carte graphique NVIDIA remarche grâce au lien. Encore merci.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 073
Bonne journée ;)