Wampserver orange

Résolu/Fermé
khady - 21 févr. 2013 à 16:56
 khady - 27 févr. 2013 à 11:31
Bonjour,

bonjour je désinstalle et installe wampserver 2.2.2.2 sur mon poste Windows xp mais je trouve l'incone de wampserver et orange et je ne peut pas trouve le page web de localhost .
Aidez moi s'il vous plait !
merci d'avance

6 réponses

kyser soze Messages postés 816 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 24 novembre 2018 97
21 févr. 2013 à 17:09
Vérifie que rien n'utilise le port 80 sur ton pc, genre skype.
1
Alain_42 Messages postés 5358 Date d'inscription dimanche 3 février 2008 Statut Membre Dernière intervention 13 février 2017 902
21 févr. 2013 à 17:09
lorsque que tu démares wamp tu as l'icone verte qui apparait au bout de qqs secondes dans la barre en bas à droite;
Tu cliques dessus puis sur localhost, la tu vas avoir la liste de tous les scripts php présents dans www de wamp

ou tu tapes localhost ou (127.0.0.1) dans la barre de navigation de ton navigateur préféré
0
merci pour votre reponse,
je fait ça mais ce donne "Firefox ne peut établir de connexion avec le serveur à l'adresse localhost."
0
merci pour vos réponse,
je désinstalle skype et je n'utilise autre serveur , mais ça ne change rien
0
Alain_42 Messages postés 5358 Date d'inscription dimanche 3 février 2008 Statut Membre Dernière intervention 13 février 2017 902
Modifié par Alain_42 le 21/02/2013 à 17:29
Tu réponds lorsque j'ai fait ça ==> quoi exactement je te donnais deux solutions

alors essayes:
lorsque que tu démarres wamp tu as l'icone verte qui apparait au bout de qqs secondes dans la barre en bas à droite;

si tu cliques sur cette icone tu as un menu qui apparait
mets qqs secondes ta souris sur Apache, un sous menu apparait
mets qqs secondes ta souris sur Services, un autre sous menu apparait et la cliques sur tester le port 80
tu vas avoir une petite fenêtre noire qui te donnera le résultat du test

==>> Your port 80 is actualy used by:
Serveur Apache ..... PHP.....
Press Enter to exit
0
merci pour votre réponse,
le fenêtre noire affiche "your port 80 not actually used "
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Alain_42 Messages postés 5358 Date d'inscription dimanche 3 février 2008 Statut Membre Dernière intervention 13 février 2017 902
26 févr. 2013 à 15:30
verifies dans le fichier httpd.conf qui est sous:
c:/wamp/bin/apache/Apache2.2...../conf/

que tu as bien la ligne:
ServerName localhost:80
0
merci, oui ce ligne existe dans le fichier httpd.conf
0
Alain_42 Messages postés 5358 Date d'inscription dimanche 3 février 2008 Statut Membre Dernière intervention 13 février 2017 902
Modifié par Alain_42 le 26/02/2013 à 18:04
cliques sur l'icone verte en bas à droite
puis sur Apache
puis sur Service

tu as quoi dans le sous menu (non grisé)
Démarrer le service

si oui cliques dessus


vas voir ce site:
http://www.commentcamarche.net/faq/28090-erreurs-avec-wampserveur

tu peux aussi aller voir dans c:/wamp/logs/apache_error.log
0
merci beaucoup Alain_42 ça marche
0