Mon TOSHIBA A200-258 ne fonctionne plus !!

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
11 juin 2013
-
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
11 juin 2013
-
Bonjour à toutes et à tous,

J"ai un gros souci: mon TOSHIBA A200-258 ne fonctionne plus, ne démarre plus, l'écran reste noir. Je pense avoir fait une grosse bétise, à savoir lancer le programme "WINFLASH".
Depuis, il ne démarre plus, clavier inutilisable.
.Comment faire pour réinstaller le bios, où se trouve la pile RTC pour réinitialiser le bios et faire un reset de la mémoire cmos ?

Merci d'avance pour votre aide!!

Gabayou, un petit nouveau !!

2 réponses

Messages postés
169
Date d'inscription
mercredi 21 novembre 2012
Statut
Membre
Dernière intervention
13 avril 2021
8
Bonjour meme en faisant F2 popur entrer dans le BIOS ?
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
11 juin 2013

Pardon, Bruce2306 pour avoir tardé à te répondre : mais oui même en faisant F2 ou F10 . J'ai également essayé de connecter un deuxième écran et , en faisant
FN + F5, il ne se passe rien !!! En appuyant sur CAPS LOCK, le voyant vert associé ne s'allume pas.
Actuellement, j'ai démonté l'ordi pour essayer de faire un reset de la CMOS.
Mais je n'ai toujours pas trouver cette ????? pile RTC.
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
11 juin 2013

Je n'aurais jamais dû le démonter: je n'ai pas réussi à le remettre en service.
=> j'ai donc acheté un Fujitsu AH532