Disque dur externe Toshiba n'est plus reconnu par mon ordi [Fermé]

Signaler
-
Messages postés
1
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
4 février 2014
-
Bonjour,

Mon disque dur externe Toshiba (Canvio Basics 3.0 1To) ne fonctionne plus, ce matin même je regardais un film dessus tout semblait être parfait, après le câble s'est débranché et hop, quand je le rebranche plus rien ne marche.

Le disque dur n'émet plus son bruit habituel (quelque chose qui tourne à l'intérieur). Par contre la LED s'allume bien, mais ne clignote pas, elle reste allumée en continu en bleu.
Le disque dur n'est pas si vieux que ça je l'ai depuis moins d'un an, donc je me demandais s'il y avait moyen de récupérer les données dessus avant d'aller voir un spéc qui me demandera la fesse gauche et la fesse droite.

Windows 8 annonce "Périphérique USB non reconnu", possible que ça soit juste un problème au niveau du câble? ou de mon OS?

Merci d'avance.


7 réponses

Bonsoir,

Essaie avec un autre câble pour voir si ça viens pas de la.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

J'ai essayé avec un autre câble, toujours rien, y a la LED qui s'allume ça fait plaisir. A l'intérieur on dirait que ça tourne pas, je l'ai laissé cet après-midi branché, il est resté tout froid..
Je crois qu'il existe un solutionneur Windows de problème pour un périphérique non reconnu, essaie aussi de réinstaller le pilote.
quel pilote faut-il réinstaller? Quand j'essaye "Mettre à jour le pilote" sur les hubs USB, Windows répond "Pilote à jour".
éteindre l'ordi>le débrancher du secteur>appuyer sur le bouton d'alimentation pendant un certain temps (mais pas plus )>rebrancher au secteur>rallumer l'ordi

Sinon essaie avec un autre ordinateur pour voir si le problème ne viens pas de ta disque externe.
Messages postés
1
Date d'inscription
vendredi 11 octobre 2013
Statut
Membre
Dernière intervention
11 octobre 2013

Bonjour,
Depuis hier j'ai le même problème avec le même disque dur que j'ai acheté il y a 1mois. J'aimerai savoir si tu as trouvé une solution pour récupérer tes données? Cela m'inquiète un peu. Merci
Messages postés
1
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
4 février 2014

bonjour,
j'ai eu le même problème aujourd'hui, par contre le mien je le sens vibré ya le voyant blanc qui s'allume, il clignote un moment puis il se fige mais continue toujours a tournée, seulement aucun ordinateur ne le détecte, même pas ma box ou j'ai l'habitude de le branché pour regardé mes films.

s'il vous plais y a plein de truc hyper important qui seront perdus, j'ai vraiment besoin d'un coup de mains.

merci d'avance