Problème avec bs player sous vista!

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
mercredi 14 février 2007
Statut
Membre
Dernière intervention
5 janvier 2008
-
 raoul!!!!! -
bonjour à tous,

Voilà j'ai un soucis avec mon nouveau pc, qui a donc le nouveau système d'exploitation: vista.

En fait, je souhaiterais lire des vidéos (alors j'ai un fichier avi et l'autre srt pour les sous titre). Sachant que BS player est un bon lecteur pour lire les sous titres sous le format srt, j'ai essayé de lire ma vidéo avec celui-ci. Et voilà le problème que j'ai eu: j'avais la bande audio nickel ainsi que les sous-titres qui s'affichaient parfaitement mais par contre la bande vidéo ne marche pas, c'est a dire que je n'ai aucune image (écran noir sauf les sous titres)...
Alors je comprend pas d'où ca vient...J'ai essayé de télécharger des codecs, de réinstaller bs player mais rien n'y fait!!!

Dans le même temps, j'ai l'ordi qui me lance le message suivant: le jeu des couleurs est instable et peut être incompatible...

Aussi il faut savoir que lorsque j'essaie d'ouvrir mes vidéos avec un autre lecteur, celà marche parfaitement...

Ainsi, je souhaiterais savoir comment remédier à mon problème avec bs player pour "ravoir" l'image vidéo!!
Je vous remercie d'avance!!

19 réponses

Le problème vient de aero
Il aut aller dans les préférence de bsplayer => Vidéo => rendu vidéo et modifie le rendering mode sur "Rendu Interne surface directDraw" et là sa devrait fonctionner. Enjoy =)
17
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

J'ai fais ce que tu as dit, bon il est vrai que je ne suis pas une pro et je n'ai donc rien changé aux autres cases dans le rendering mode, je ne peux tjs pas regarder prison break et vista commence sérieusement à ma saouler

Bonjour,
pour ma part ça a marché comme indiqué ! mais là j'ai un autre pb, les sous titres ne s'affichent pas !! en fait direct vob sub ne se lance pas automatiquement avec toutes les videos !! :s

j'ai installé K-lite codec pack full la dernière vertion dispo sur le site officil mais rien n'y fait !! :s je suis bien embété pour voir mes fichier ss titrés !!

qq un peut aider ?
mille merci siskojp!tu es un génie.bravooooo!bsplayer marche nickel sous vista!
meeeeeeeeeeeeeeeeeeeerciiiiiii bq ca marche tres bien :) avec vesta maintenent je peux voir le film sans probleme :)
Super efficace!!!!!! Many thanks!!!!
Messages postés
4
Date d'inscription
mercredi 14 février 2007
Statut
Membre
Dernière intervention
5 janvier 2008

merci beaucoup siskojp!!!!! ca marche parfaitement!!!

Encore merci, tu es mon héro lol ;-)
arff oui merci pour moi aussi ca marche, mais par contre je ne comprend pas aprés quelques minutes ou je peux regarder, windows me dit qu'il a rencontrer des problémes avec et me coupe tout...je le redémarer et aprés quelques minutes rebelotte...Savez vous d'ou ca peut venir??
Génial !!!!!!!!!!! je vais enfin pouvoir regarder tous les épisodes des séries que j'ai de retard !! lol Merci beaucoup.

Merci pour cette manip, excellent.
Tout fonctionne.
bonjour , je viens d'acquerir un acer avec vista et mon probléme ce n'est pas l'image mais le son...L'image est super mais impossible d'avoir du son...
j'avoue ne pas etre une bete d'ordi et je sais pas trop quoi faire...
moi aussi j'ai un problème avec BS player sur vista
la nouvelle version compatible avec Vista est téléchargeable avec WhenU, alors je garde ma version sans adware, mais le problème, c'est quand je lis mes fichiers :
Tout va très bien, l'image est comme d'habitude ainsi que les sous titres et puis d'un coup tout s'arrête, et on m'affiche que le programme doit s'arrêter (en gros) ... certainement parce que ça n'esst pas compatible avec Vista !
quelqu'un aurait une solution? :) Merci d'avance! !
Merci Siskojp! j'avais le meme problème....
Merci beaucoup pour l'aide
Juste un gros merci a toi mec mode SAVEd enclenché :)
I LOVE siskojp

Thanks
trop bien! mille merci je commençais a desespérer!!!
qd on y connait rien c qd meme galere!
:D merciiiiiiiiiiiiiiiiiiiiii
ne te prend même pas la tête je vient de trouver un autre lecteur video sous clubic qui est equivale a bs player tu l'instale comme bs player je te donne le lien apres pour le mettre en français est bien tu telecharge le patch tkt ya pas virus c'est fiable :https://www.clubic.com/telecharger-fiche30992-kmplayer.html
Ahhh voila ca me faisait pareil a moi aussi... MERCI beaucoup Siskojp!!!
bonjour frizou
je voulais t informer que tu avait aussi la possibilité de telecharger v l c media si tu n avais vraiment rien sur ton ecran ça marche aussi tres bien
Et beh merci!! Tout à coup mon bs player s'est mis à faire ça ... heureusement que j'ai trouvé ce post! :D
Salut
Good post mon problème a été résolu enjoy

Mais je suis obligé de relancer la lecture deux fois car la 1ere fois je n'ai pas de son ??
Comment faire pour ne plus avoir ce pb ?

Merci d'avance