Carte graphique déjà morte ? [Résolu/Fermé]

Signaler
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
-
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
-
Bonjour,
J'ai fais l'acquisition d'un pc que j'ai monté moi-même (la configuration sera donnée à la fin).
Mais j'ai un gros problème dont je ne trouve pas la solution, lorsque je branche le cable vga de mon écran à la connectique dvi de ma carte graphique et que j'allume le pc, l'écran reste "éteint". J'ai du me résigner à utiliser la connectique de la carte mère pour installer windows.
J'espère que vous avez saisi mon problème et que vous saurez trouver une solution.

Merci d'avance

Configuration:
Alimentation Be Quiet Pure Power L8, 630W
Disque dur Seagate Barracuda 7200.12, 1 To
SSD Sandisk, 128 Go, SATA III
Ventirad Noctua NH-C12P SE14
Kit Dual Channel DDR3 G.Skill Ripjaws X, 2 x 4 Go, PC3-12800, CAS 9
Carte mère MSI Z77A-G45
Processeur Intel Core i5 2500K (3.3 GHz)
Carte graphique Sapphire Radeon HD 7870 OC, 2 Go
Graveur DVD Plextor PX-891SA
NZXT - Phantom grande tour USB 3.0
Windows 7 Edition Familiale Premium

6 réponses

Messages postés
134
Date d'inscription
mardi 21 février 2012
Statut
Membre
Dernière intervention
20 octobre 2013
1
essaie de voir les paramètres d'alimentation dans le bios...
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
1
comment faire ?
Messages postés
134
Date d'inscription
mardi 21 février 2012
Statut
Membre
Dernière intervention
20 octobre 2013
1
il faut entrer dans le bios au démarrage et s'assurer qu'elle est alimentée...
Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 765
Alors, commence par aller dans le BIOS et cherche l'option Primary Adapter qui permet de régler quel périphérique sera utilisé comme affichage principal.
Si ce n'est pas Primary Adapter, c'est un truc du genre Video Initialisation Order.
Il te faut régler ta carte graphique dédiée comme affichage principal.
Sauvegarde ensuite ton BIOS, éteins ta machine et branche ton écran sur ta HD7970.
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
1
J'ai une partie settings où l'on m'indique des informations :
situation du systeme : ou il n'y a rien
avancés :
-parametre pci: pcie gen 3 auto
temporisateur de latence ...
-parametre gestion alimentation: Eup 2013 Désactiver
Restaurer après panne Eteindre
Et encore d'autre sous-partie
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
1
je ne sais pas ou regarder....
Messages postés
90
Date d'inscription
lundi 9 juillet 2012
Statut
Membre
Dernière intervention
6 août 2015
1
Je sais qu'elle ait alimenté vu que ses ventilateurs tournent mais sa ne marche pas.
Pensez vous que cela peut être indétectable par la carte mère parce qu'elle n'est pas bien rentrer dans le port pci 3.0 ?