Création d'un texte dynamique [Fermé]

Signaler
-
 touroul -
Bonjour à tous,

Encore besoin d'un petit coup de main.

Pour simplifier mon travail de tous les jours, je cherche à créer un texte, dont les mots qu'ils contient sont invariables, mais dont certains chiffres doivent varier en fonction des calculs effectués dans la même feuille ...

Je n'ai pas trouvé de fonction Excel pour cela.

Un exemple :
Augmentation du cours du pétrole de (=C2) %.
Une baisse (=SI(D4>4%;"baisse";"hausse") est prévue demain.

Quelqu'un a une idée ?

Merci d'avance pour votre aide, une fois de plus.

2 réponses

Messages postés
9983
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2021
2 161
bonjour

deux exemples
="blablabla " & A1 & " blublublu" & A2
="zazaza " & SI(A1<21;A2;B2) & " tototo"

bonne suite
Exact cher CM81

J'étais sur cette piste là, en train de faire mes essais.
J'aurais pu trouver seul sur ce coup là.
Excel est une drogue.
Merci !