Clé USB n'affiche plus mes fichiers

[Fermé]
Signaler
-
 ysf -
Bonjour à tous,

Voilà mon problème. Ma clef USB affiche "149 Mo libres sur 0,97 Go" et pourtant lorsque je l'ouvre il est écrit "le dossier est vide". Quel est le problème? Mes fichiers sont perdus? Ou simplement ne s'affichent pas?
Cette clef contient tous mes cours de Master, j'aimerais donc récupérer mes fichiers.

Merci d'avance!

Joffrey

3 réponses


Bonjour,
Affficher les fichier cachés probablement (dans Outils)
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Bonjour,
Dans "Propriétés"->"Outils" je n'ai que la possibilité de faire une "Vérification des erreurs" une "Défragmentation" ou une "Sauvegarde" mais je n'ai pas la case pour afficher les fichiers cachés. Est-ce normal?
Oui, il me manquait un élément (votre système utilisé),... je ne parlais pas des propriétés ;-)
"Le rats" vous donne la manip. pour W7
merci c'est la bonne réponse
Messages postés
1
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
16 janvier 2014
3
j'ai trouve la solution : alors va sur ta clé USB, ensuite tu cliqueras sur "Organiser" puis sur "Option des dossiers et de recherche" tu iras dans l'onglet "Affichage" et tu actives "Afficher les fichiers et dossiers cachés". et surtout decochez la case : masquer les fichiers proteges du system d'exploitation , puis clique sur ok
j'ai le même problème mais je ne trouve pas "organiser"
Good! ça marche bien.
merci bq ça marché très bien.
merci infini
Si on n'a pas "organiser"
Messages postés
913
Date d'inscription
lundi 31 mai 2010
Statut
Membre
Dernière intervention
11 février 2016
338
Bonjour Joffrey,

Quel système d'exploitation utilises-tu ?
Peut être que tes fichiers sont simplement "cachés".
Bonjour,
J'utilise Windows Seven.
Messages postés
913
Date d'inscription
lundi 31 mai 2010
Statut
Membre
Dernière intervention
11 février 2016
338
Okey, alors va sur ta clé USB, ensuite tu cliqueras sur "Organiser" puis sur "Option des dossiers et de recherche" tu iras dans l'onglet "Affichage" et tu actives "Afficher les fichiers et dossiers cachés".

Normalement sa devrais être bon ;)
Toujours pas :/