Iphoto et Imovie disparu suite à une réinitialisation en SAV

Fermé
Captus Messages postés 2 Date d'inscription dimanche 11 novembre 2012 Statut Membre Dernière intervention 11 novembre 2012 - 11 nov. 2012 à 15:17
Captus Messages postés 2 Date d'inscription dimanche 11 novembre 2012 Statut Membre Dernière intervention 11 novembre 2012 - 11 nov. 2012 à 17:52
Bonjour,

Je viens de récupérer mon mac qui était en SAV parce qu'il ramait beaucoup!!

Ils l'ont donc réinitialisé en me disant que c'était le système d'exploitation qui n'allait pas sans pouvoir m'expliquer le pourquoi du comment!

Bref, les deux principaux logiciels que j'utilise soit iphoto et imovie ont disparu, lorsque je fais une recherche aucunes traces et lorsque je vais sur appstore ce n'est pas noté installé mais acheter!!

Aidez moi svp! Je pense que je vais devoir soit appeler soit me rendre à nouveau au SAV?

Merci d'avance!!


A voir également:

2 réponses

cnessy Messages postés 585 Date d'inscription dimanche 4 novembre 2012 Statut Membre Dernière intervention 8 août 2014 76
11 nov. 2012 à 16:28
Bonjour,

Ces logiciels font partie de la suite iLife et sont donc réinstallables depuis le support sur lequel ils ont été fournis, selon l'âge du Mac, soit en DVD, soit autrement. Je ne sais comment si le Mac est récent et, il se peut qu'il faille passer par l'Apple store, avec vos identifiants.
Je ne vois pas ce qu'on pu faire les gens du SAV qui ont, soit-disant, réinitialisé le Mac ! la moindre des choses est de réinstaller ce qui se trouvait dessus, à l'origine, au moment du dépôt ainsi que donner le détail de ce qui a été fait.
0
Captus Messages postés 2 Date d'inscription dimanche 11 novembre 2012 Statut Membre Dernière intervention 11 novembre 2012
11 nov. 2012 à 17:52
Merci pour ta réponse!!

Va falloir que je retourne au SAV comme si j'avais que ça à faire!!!
0