Une somme conditionnée à un critère

[Résolu/Fermé]
Signaler
Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021
-
Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021
-
Bonjour,

J'ai un tableau à deux colonnes :

- Colonne A des références (bleu, jaune, rouge, etc.)
- Colonne B des montants correpondants

Y-a-t-il une formule qui puisse me calculer la somme des montants uniquement bleus, des montants uniquement jaunes et des montants uniquement rouges.

Merci beaucoup !


3 réponses

Messages postés
1219
Date d'inscription
jeudi 29 juillet 2004
Statut
Contributeur
Dernière intervention
25 novembre 2013
453
Bonjour,
Essaie avec la formule SOMME.SI(plage;critère;[somme_plage]), ex :
=SOMME.SI(A1:A15;"bleu";B1:B15) 

A+
On entend par une belle solution, la solution simple et facile d'un problème difficile et compliqué
Messages postés
17581
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 octobre 2021
4 772
Salut,

essaye cette formule

=SOMMEPROD((A2:A30="Bleu")*(B2:B30))
Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021

Ouhh c'est du rapide !

Ca marche ! Merci à tous les 2