J'arrive pas à activer ma carte graphique NVIDIA GeForce GT 525M [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 22 octobre 2012
Statut
Membre
Dernière intervention
8 novembre 2012
-
 loup -
Bonjour,

j'ai un gros problème , je viens d'acheter un nouveau pc Dell Inspiron 15R N5110 avec une carte graphique NVIDIA GeForce GT 525M d'1Go mais j'arrive pas à installer son pilote.
En fait, au début j'ai passé par le gestionnaire de périphérique : il y avait un truc jaune sur la carte graphique ( il parait que son pilote n'était pas installé ) , j'ai cliqué sur mettre à jour le pilote , puis on m'affiche qu'elle fonctionne correctement et que le pilote est installé; mais le problème n'est pas encore résolu.
Ensuite j'ai visité le site de NVIDIA, téléchargé le pilote adéquat à ma carte et commencé l'installation mais au cours de la 1ere étape de l'installation ( vérification du système ) , tout s'arrête et on me dit : " You must install an Intel(r) driver first " !!

que dois-je faire svp ??

( syst d'exploitation : windows 7 64 bits )

4 réponses

Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
86
bonjour

avec le numéro de série du pc tu peux avoir direct les bon driver (le numéro de série est inscrit sur une plaque ou étiquette au dos du portable)
entre le numéro sur cette page :
https://www.dell.com/support/drivers/fr/fr/frbsdt1/DriversHome/NeedProductSelection?fkey=Drivers_PS

les driver pour ton pc sont la si je me suis pas tromper :
https://www.dell.com/support/drivers/fr/fr/frbsdt1/Product/inspiron-15r-n5110
Messages postés
3
Date d'inscription
lundi 22 octobre 2012
Statut
Membre
Dernière intervention
8 novembre 2012

@pamynx : biensur que j'ai fait ça au début , c le 1er reflexe que j'ai eu , mais j'ai dis que qd j'ai telechargé le pilote de la carte graphique j'ai pas pu l'installé . Bref merci bcp en tt cas =)

@ meskasousoubiba : Merci beaucoup , ça marche maintenant =) , je connaissais pas ce détecteur avant !! merci
Messages postés
1208
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
27
heureuse pour toi :)
tu dois installer la carte graphique hd 3000 avant j'ai eu ce probleme
Messages postés
952
Date d'inscription
mardi 16 octobre 2012
Statut
Membre
Dernière intervention
9 janvier 2013
86
ok met le sujet en resolu svp
Messages postés
1208
Date d'inscription
vendredi 15 avril 2011
Statut
Membre
Dernière intervention
23 avril 2014
27
solution 1: télécharge tes drivers depuis ce site en saisissant le numéro de série de ta machine , installe les et redémarre ta machine, et ça ira bien, oubien:

solution2: sur ce site , lance la detection automatique de tes drivers, télécharge les (la version la plus récente de chaque driver) installe les et redémarre, normalement ça ira bien :)