Install AT0100 Driver [Résolu/Fermé]

Signaler
Messages postés
217
Date d'inscription
lundi 20 juillet 2009
Statut
Membre
Dernière intervention
12 juillet 2020
-
Messages postés
217
Date d'inscription
lundi 20 juillet 2009
Statut
Membre
Dernière intervention
12 juillet 2020
-
Bonsoir à tous,

Je viens d'installer un nouvel ordinateur Asus R500VD.
Par contre, après chaque démarrage de celui-ci, j'ai 3 fenêtres sur le Bureau de Windows :
1°) "P4G : This program can only be executed on the Asus Computer"
2°) "Can't open ACPI ATK0100 kernel Mode Driver"
3°) "You have to install AT0100 driver"

A quoi correspondent ces éléments ? Et que dois-je faire ?
Tout semble pourtant normal dans le "Gestionnaire des Périphériques".

Autres questions:
- je suis obligée d'appuyer un coup bref sur le bouton d'alimentation de l'ordinateur pour le sortir de la veille ; comment faire pour que ce soit à partir de la souris et/ou du clavier ?
- l'icône Wireless Lan ne s'affiche pas dans la zone de notification ; il n'y a que l'icône du réseau sans fil qui s'affiche ; est-ce normal ?

Merci pour vos conseils.

4 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 756
Bonjour,

Oui, installe ATKACPI driver and hotkey-related utilities :
http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/ATKPackage/ATKPackage_Win7_64_Z100020.zip
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60514 internautes nous ont dit merci ce mois-ci

Messages postés
179
Date d'inscription
jeudi 6 décembre 2007
Statut
Membre
Dernière intervention
2 août 2014
40
bonjour
tu dois avoir un problème avec le pilote atk de ton pc télécharge le pilote sur le site du constructeur et réinstalle le et dis moi si ton message d'erreur a disparue
j'ai le meme problemeau niveau du pilote atk et quand je le telecharge sur le site d'asus il me disent que je l'ai déja. et il est introuvable sur mon ordi... je deviens fou. ^^
Messages postés
217
Date d'inscription
lundi 20 juillet 2009
Statut
Membre
Dernière intervention
12 juillet 2020
37
Bonsoir à tous les 2 !

Je vois que je ne suis pas la seule à avoir ce problème ! C'est sympa sur des ordis neufs !!!

Je suis allée aussi sur le site Asus mais que faut-il télécharger exactement ?
- Est-ce, dans la rubrique "Utilitaires", la version 1.0.00.20 de "ATK ACPI Drive & Holkey related utilities" qu'il faut télécharger (pour un ordinateur portable Asus R500VD) ? Où est-ce autre chose que je dois télécharger ? (je n'ai pas trop l'habitude de ce genre de problème)

Merci pour votre aide.
Messages postés
217
Date d'inscription
lundi 20 juillet 2009
Statut
Membre
Dernière intervention
12 juillet 2020
37
Bonsoir,

Autre méthode :
- Ouvrir "Asus Live Update" + accepter les mises à jours + redémarrer l'ordinateur

La MAJ de "ATK0100" se fait automatiquement.

A bientôt pour d'autres questions sur le forum de CCM.