Pc portable acer qui redemarre en boucle !!! [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 3 novembre 2010
Statut
Membre
Dernière intervention
15 septembre 2012
-
 skary93 -
Bonjour, voila j'ai un gros probleme et je ne connait pas grand chose en informatique, jai cherché sur plusieurs forum sans succés... j'expose mon probleme : je voulais formater mon pc Acer Aspire 8930 avec un cd d'installation windows 7 (que jai deja test sur un autre pc et fonctionnel) mais il se trouve que le bios de mon ordi ne contient pas longlet advanced ou pour regler sur first device bref jai donc cherché sur les forum et fait ALT+F10 pour une restauration usine jusquici tout aller bien il s'est restauré , il a donc redemarré mais la !!!!!!! il redemarre en boucle sur acer erecovery management et il me demande de choisir entre english ou chinois je tape english et là 3 proposition 2 premiere impossible de cliquer dessus et la derniere "exit" donc je met exit mais il redemarre et je tourne en rond................. donc si quelqu'un pourrais maider je veux seulement formater mon pc et le mettre sous windows7 .

Merci d'avance ;) peace



6 réponses

Au final c'etait CD qui ne ce lancer plus j'ai resolu mon probleme avec un autre CD d'installation de Windows. Merci à vous en tout cas peace ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
8415
Date d'inscription
vendredi 7 décembre 2007
Statut
Membre
Dernière intervention
3 janvier 2013
2 569
pendant le démarrage du pc tu n'as pas la mention press X to enter setup ou semblable ? souvent chez acer F12
tu serais sous win8 ? et le temps de démarrage serait si court que le bios n'apparait plus ?
si oui :
avant dernier § de
https://docs.microsoft.com/en-us/archive/blogs/
Messages postés
4
Date d'inscription
mercredi 3 novembre 2010
Statut
Membre
Dernière intervention
15 septembre 2012

bjr, non je n'ai pas de X to enter setup mais soit F2 ou F12... quand je clic sur F2 je rentre dans le bios mais comme je l'ai dis plus haut je ne peux pas faire en sorte que l'ordinateur se lance directement sur mon cd contenant linstallation windows7. dans le bios quand je vais sur longlet boot je n'ai pas de first boot device.
Messages postés
4
Date d'inscription
mercredi 3 novembre 2010
Statut
Membre
Dernière intervention
15 septembre 2012

voici une photo pour mieu comprendre mon probleme http://imageshack.com/f/1qcapturebyop
Re,

Il suffit de lire ce qui est écrit à droite. Tu te places sur la troisième ligne de ta liste (le lecteur) , tu sélectionnes avec les touches indiquées, et tu agis avec les touches F5 et F6 pour le faire monter ou descendre. Dans ton cas, tu le fais monter en tête.

Tu sauvegardes par F10 et tu verras que ton pc démarrera sur le lecteur, si un cd bootable est introduit.
Messages postés
4
Date d'inscription
mercredi 3 novembre 2010
Statut
Membre
Dernière intervention
15 septembre 2012

C'est ce que j'ai fait j'ai su lire ^^ mais il ne veut pas se lancer sur le CD d'intallation
Re,

Au vu de ton image, je ne le pense pas (ide0 en tête= western digital = disque dur). Ton DVD étant en 3è position, tu n'as rien modifié du tout. Donc, pas de boot sur DVD au démarrage. Redonne-nous une image de ton bios modifié.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 995
salut,

F2 = accès au bios

Dans le bios vérifier le menu Main, il y a une ligne qui fait référence au mode 2d2, si c'est le cas vérifier sur quel mode il est Disabled ou Enabled.

F12 = choix du support bootable

Si tu optes pour F12 est-ce que le choix est proposé ?




le druide sans la potion.
Bjr,

... mais il se trouve que le bios de mon ordi ne contient pas longlet advanced ou pour regler sur first device... Très étonnant. Tous les pc permettent de régler les priorités de boot. Les Acer permettent même d'activer la combinaison "ALT F12" pour choisir ce qu'on veut au démarrage.

... il redemarre en boucle sur acer erecovery management et il me demande de choisir entre english ou chinois je tape english et là 3 proposition 2 premiere impossible de cliquer dessus et la derniere "exit" donc je met exit mais il redemarre et je tourne en rond... Je pense que la partition recovery est anormalement associée au boot (sans doute après un formatage ou autre problème sur les autres partitions). Il faut rendre la partition bootloader active (ce qui est faisable en mode de commande avec diskpart (https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-vista/cc766465(v=ws.10)?redirectedfrom=MSDN ) ou plus simplement, avec gparted (gérer les drapeaux gparted ) qu'on trouve sur les live-cd Linux comme toutou Linux. (https://gparted.sourceforge.io/display-doc.php?name=help-manual&lang=fr#gparted-manage-partition-flags )


Par exemple, sur l'image qui suit, la partition de 100 Mo (qui est le bootloader) doit être active. Tout autre choix générera un erreur.

http://tinypic.com/images/goodbye.jpg