Problème Installation DD SATA

Résolu/Fermé
Signaler
Messages postés
7
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
9 septembre 2012
-
Messages postés
7
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
9 septembre 2012
-
Bonjour tout le monde,

J'ai acheté ce disque dur : WESTERN DIGITAL Disque dur interne Caviar Blue WD5000AAKX 3.5" - 500 Go.

Ma config est la suivante :
- Windows XP SP3 (sur DD en IDE)
- Carte mère : P5W DH Deluxe
- Carte graphique : GeForce GTX 275
- 2048Mo de RAM
- DirectX 9.0c
- Intel Core 2 Duo 6600 @ 2.40GHz
- BIOS : version 08.00.12 date 07/08/06

Je voulais passer sous Seven, donc j'ai acheté ce DD. Une fois branché, impossible de rentrer dans le BIOS. Après avoir appuyer sur la touche DEL, ça bloque au message suivant : "Detecting Drivers, please wait...". Puis rien...

J'ai formaté ce disque en le mettant dans un boitier USB SATA. J'ai refait la démarche décrite ci-dessus, et toujours le même blocage avec le même message "Detecting Drivers, please wait..."

J'ai mis en boot primaire le lecteur dvd, inséré le CD d'installation de Windows Seven, mais toujours le même message et donc même blocage.

J'ai mis mon ancien DD avec XP SP3 dessus (branché en IDE), le disque dur SATA est aussi branché, et ça donne toujours le même problème. Alors que si le DD sous XP est seul ça marche très bien.

Que faut-il faire, s'il vous plaît ?

Merci d'avance pour vos réponse.

5 réponses

Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
169
essaye de faire sa

tu ouvre ton boitier tu branche uniquement le cable alimentation sur ton nouveaux, démarre sur windows xp rendu dessous branche le sata sur pour les informations tu me diras la suite
0
Messages postés
7
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
9 septembre 2012
1
Bonjour KILLOME,

J'espère avoir compris ce que tu as mis. Après branchement du DD SATA, une fois XP démarré, deux petits messages classiques se sont succédés :
- nouveau matériel détecté
- matériel installé et prêt à l'emploi

Je retrouve ce nouveau disque dans le Poste de Travail. Puis, en allant dans le DD SATA (qui je le rappelle était déjà formaté), je retrouve le fichier que j'avais mis auparavant (afin de vérifier que ça marchait bien lorsque je l'avais mis dans le boitier USB).

Comme le DD est reconnu sous XP, j'ai tenté un reboot qui me donne... toujours le même message...

Que faut-il faire ensuite ?
0
Messages postés
1855
Date d'inscription
samedi 21 avril 2012
Statut
Membre
Dernière intervention
20 juin 2014
169
démarre avec le nouveau et pas avec le xp va dans le bios si il te dit Detecting Drivers, please wait attend un peu pour voir
0
Messages postés
7
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
9 septembre 2012
1
J'ai démarré, attendu pour voir... mais rien, toujours le même message.
J'ai inséré le CD d'installation de la carte mère au cas où ça cherche les drivers automatiquement mais toujours rien et même message. J'ai patienté 30 min quand même avant d'abdiquer.
0
Messages postés
7
Date d'inscription
mercredi 24 octobre 2007
Statut
Membre
Dernière intervention
9 septembre 2012
1
J'ai un peu avancé.

Dans le BIOS, j'ai désactivé le Jmicron Controller. Puis, j'ai remarqué dans Configuration IDE, que les disques durs SATA sont considérés comme : IDE. Ça m'a permis de booter sans problème sur mon DD sous XPSP3 et d'avoir (enfin !) accès à mon nouveau DD SATA.

Problème : maintenant c'est mon lecteur DVD qui a disparu. Je ne peux donc pas booter sur le CD de Seven...

Nouvelles questions :
- dans le BIOS, dans configuration IDE, que faut-il choisir pour ses DD SATA ? Il faut considérer le SATA comme : IDE, Raid ou UHCI ?
0