Promblème batterie non détectée [Fermé]

Signaler
Messages postés
503
Date d'inscription
vendredi 15 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2012
-
 Caroline -
Bonjour,

Comme indiqué dans le titre , ma batterie n'est pas détectée . Au fait j'avais une vieille batterie que je viens de remplacée car celle ci ne fonctionnais plus très bien . Alors je mets ma petite nouvelle et jusque là tout va bien . Les premiers jours elle fonctionne puis BAM : elle n'est plus detectée 1x sur 2 ou alors "ce n'est pas en charge" .
Que faire ? J'ai déjà chercher sur google et je n'ai rien trouver .

Je possède un Toshiba . Je suis sous Windows 7 .

Merci d'avance

8 réponses

Messages postés
43
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
6 novembre 2012
36
Rebonjour :
Panneau de configuration > Matériel et audio > Gestionnaire de périphériques >
Batteries > -Mettre à jour le pilote ...
ou -Désinstaller
21
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
503
Date d'inscription
vendredi 15 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2012
81
Après avoir fais ceci celà me marque : sur secteur , pas en chargement .
Messages postés
503
Date d'inscription
vendredi 15 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2012
81
Mon pc fonctionne sans la batterie . Et ne s'éteint pas tout de suite lorsque que j'enleve l'alimentation secteur .
Vérifiez bien que la batterie interne ne s'est pas déplacée de l'ordi. Je suis venue sur ce sujet car je ne voyais pas la batterie chargée. Normal, elle était un peu déconnectée de mon pc. Je l'ai remise en place. Tout fonctionne.

J'ai un toshiba portable léger, la batterie interne est longue et s'est déplacée quand j'ai posé l'ordi sur mon bureau.
Merci, tu viens de résoudre mon problème !!!!!!!
Messages postés
503
Date d'inscription
vendredi 15 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2012
81
Je ne vois pas comment . ?
Messages postés
43
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
6 novembre 2012
36
Bonjour , essayes de désinstaller le périphérique et le réinstaller.
Ou mettre à jour le pilote.

est ce que votre alimentation fonctionne correctement ? ça pourrait être dû à une chute de puissance de celle-ci. Elle ne pourrait faire qu'une fonction à la fois : 1) alimenter le pc - 2) recharger la batterie
Messages postés
503
Date d'inscription
vendredi 15 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2012
81
Ha je ne sais pas ? Comment savoir ?

retirez la batterie du pc et essayer de faire fonctionner votre pc uniquement sur l'alimentation secteur. Si tout fonctionne correctement, ça écarte un problème à ce niveau là.

Ensuite, il faudrait refaire un essai avec une autre batterie. Faites jouer votre garantie.