Auto-increment sous excel [Fermé]

Signaler
Messages postés
78
Date d'inscription
mardi 11 décembre 2007
Statut
Membre
Dernière intervention
18 janvier 2014
-
Messages postés
53307
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 février 2021
-
Bonjour,

Bonjour à tous,
je chercher une formule sur excel qui me permettra d'incrémenter automatiquement les cellules d'une colonne.
Ex.
dans la colonne A
et la cellule A1 j'ai la valeur 1
je souhaite obtenir dans la cellule A2, la valeur 2 si seulement la cellule B1 de la colonne B n'est pas vide
ensuite recopier la formule dans toutes les cellules
J'espère avoir été un peu plus claire
Merci d'avance pour votre aide.



1 réponse

Messages postés
53307
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 février 2021
15 329
En A2, saisir la formule
=SI(A1>0;A1+1;"")
à recopier vers le bas.