[RESOLU] Plus de son

Résolu/Fermé
Dova Messages postés 42 Date d'inscription dimanche 29 juillet 2012 Statut Membre Dernière intervention 21 juillet 2021 - Modifié par Dova le 29/07/2012 à 14:38
Destrio5 Messages postés 85985 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 17 février 2023 - 29 juil. 2012 à 14:42
Bonjour,

Je possède un TOSHIBA Satellite C650, j'ai changer le disque dur et réinstaller Windows XP dessus. Mais le seul soucis est que je n'ai plus de son (Haut Parleur + Micro non détecté).

Et certains logiciel comme Skype par exemple me dise : "Carte Son non détecté".

Sur touslesdrivers.com, je n'arrive pas à trouver de solution.

Si besoin, voici le rapport de : https://www.dropbox.com/sh/qd8827cwuzpvu8r/AAD_G7ZF0rt9QYTUKD9ibp9ja

3 réponses

Destrio5 Messages postés 85985 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 17 février 2023 10 293
29 juil. 2012 à 14:04
0
Dova Messages postés 42 Date d'inscription dimanche 29 juillet 2012 Statut Membre Dernière intervention 21 juillet 2021
Modifié par Dova le 29/07/2012 à 14:38
Merci beaucoup, ça marche.

J'ai cherché cherché mais impossible de le trouver.
Fichu pilote qui blocait aussi les vidéos.

Merci pour ta rapidité aussi.
0
Destrio5 Messages postés 85985 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 17 février 2023 10 293
29 juil. 2012 à 14:42
Je l'ai trouvé sur le site de Toshiba :
https://fr.dynabook.com/support/drivers/

"TOSHIBA Satellite C650 PSC08E"

Bon après-midi ;)
0