Problème écran bloqué au démarrage Acer

Résolu/Fermé
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012
-
 Sarah -
Bonjour,

Je vous demande votre aide pour résoudre mon problème d'ordi, depuis hier soir il marchait très bien lorsque ce matin, je redémarre, je le retrouve bloquer sur un écran blanc avec "ACER" en vert et en bas del : Enter Stup et à côté F12 : Boots (je crois), et je n'arrive pas aller plus loin que ça mon clavier ne répond pas, je l'ai redémarré plusieurs fois mais aucun effet, je ne sais plus quoi faire, mon ordi est un type fixe "ACER Aspire T671-PE7Z", j'utilise windows Vista, il date depuis 2006 environ et je n'ai jamais eu aucun problème depuis aujourd'hui et je ne veux pas perdre tout mes données de travail.

Merci de bien vouloir m'aider, je serai reconnaissant.

Configuration: Windows 7 / Safari 536.11

1 réponse

Messages postés
569
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
8 novembre 2014
281
Bonjour à toi !

La même chose m'est arrivée avec un ACER E571 qui restait bloqué sur l'écran blanc, ACER écrit en vert. Impossible d'accéder aux BIOS ou de démarrer sur un autre support. Le blocage était chez moi dû à une mise à jour mal installée.
La manipulation suivante a fonctionné pour mon PC :
1) Débrancher le câble d'alimentation.
2) Appuyer 5 secondes sur le bouton de démarrage.
3) Rebrancher le câble d'alimentation.
4) Démarrer le PC.
5) Accéder au BIOS, et choisir "Optimized settings. "
Le PC a démarré.
Je suis ensuite revenu à un point de restauration antérieur.
Signature hors charte - Supprimée par la modération
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012
3
Je l'ai fait, et bien ça a fonctionné ! Je vous remercie ! Bonne journée à vous !
Messages postés
569
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
8 novembre 2014
281 >
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012

Au plaisir.
Messages postés
702
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
26 février 2019
68 >
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012

J'ai le même problème et le même pc
Cependant ta solution ne résout pas le problème chez moi, le clavier je répond toujours pas après le debranchage du câble d'alim.
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012
3 >
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012

Il marchait quelques fois mais sans plus toujours bloquer au démarrage, même en appuyant sur F12 ou echap le clavier ne répondais pas. donc l'un de mes proches m'a dit que le problème serait peut être la carte mère qui bloquerait mon démarrage ...
Messages postés
702
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
26 février 2019
68 >
Messages postés
5
Date d'inscription
dimanche 19 juin 2011
Statut
Membre
Dernière intervention
20 août 2012

Finalement tu as racheté un pc?
Ce soir, je vais tenter d'enlever la pile de la CM et la remettre... sans grand espoir.