AMD64 3000 moins performant que XP3000 !

Fermé
stiven Messages postés 68 Date d'inscription vendredi 18 juin 2004 Statut Membre Dernière intervention 16 août 2007 - 3 janv. 2007 à 22:26
flo88 Messages postés 25991 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 18 mai 2024 - 4 janv. 2007 à 11:10
Bonjour ,
je possede ce CPU depuis 2 ans (sur asus K8N-e, 1G ddr 400), et depuis mon ugrade graphique (7600gt agp), mes perfs en jeux le confirme :
mon CPU rame un peu trop pour ce type de config

D'ailleurs 3DM03 = 12000pnts ; me semble anormal qd même avec une 7600gt

C'est très visible aussi sous testlab : autant sur le 2003 que le 2006, tous mes composants sont biens sauf les benchs CPU. (je fais 82 au test CPU, moins qu'1 Barton!)

Savez vous sur quelle piste m'orienter pour trouver la faille?
Connaissez-vous les qq vérifs indispensables? (dans le bios peut-être?)

Merci beaucoup pour votre aide
A voir également:

1 réponse

flo88 Messages postés 25991 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 18 mai 2024 4 418
4 janv. 2007 à 11:10
Tu es en socket 754, cela ne m'étonne pas que les perfs soit équivalente à un barton 3000.

Télécharge super pi, excécute le test 1M0, et donne le résultat, cela donnera une idée exact de la puissance de ta config.

(désactive l'antivirus avant le test, pas de connexion internet, et fait le une dizaine de mn après avoir démarré la bécanne)

https://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/31188.html

0