Si une cellule commence par cz alors...

Fermé
Signaler
-
Messages postés
24222
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
-
Bonjour !

Une question sans doute toute bête mais qui ne fonctionne pas chez moi :

Je voudrais, en fonction des 2 premiers caractères de la cellule 28 indiquer un pays:
Si E28 commence par cz alors indiquer "Czech Republic" sinon, indiquer "China"

J4avais fait ça:
=SI(GAUCHE(E28;1)="cz";"Czech Republic";"China")

mais ça marche pas!

Merci pour votre aide !!
A voir également:

1 réponse

Messages postés
24222
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
6 974
Bonjour,

Et si tu prenais 2 caractères...
=SI(GAUCHE(E28;2)="cz";"Czech Republic";"China")
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci