Addition cellules texte Excel

Résolu/Fermé
Fafam - 24 sept. 2012 à 16:19
ccm81 Messages postés 10463 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 21 septembre 2022 - 25 avril 2016 à 11:32
Bonjour,

J'ai une colonne avec dans chaque cellule un texte différent (exemple : texte1,texte2,texte3,texte4,...) Je souhaite obtenir, avec une seule formule, le nombre total de cellules avec texte1+texte4. SVP, quelqu'un pourrait-il me donner la solution ? Merci

A voir également:

4 réponses

ccm81 Messages postés 10463 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 21 septembre 2022 2 314
24 sept. 2012 à 16:37
bonjour

je ne sais pas si j'ai bien compris ta demande

=NB.SI($A$1:$A$100;"texte1")+NB.SI($A1:$A100;"texte4")

donne le nb de cellules de la plage A1:A100, contenant "texte1" + le nombre de celles qui contiennent "texte4"

bonne suite
5
merci pour l'aide !!
0
Bonjour, cette conversation date d'un petit moment mais vous venez de me sauver la mise pour une étude que j'ai à faire.

Je vous en remercie.

Toutefois j'atteins une limite de la formule à cause de la composition de mes cellules textes. J'ai beaucoup de cellule avec du texte "composé" comme "salaire du mari" "sans enfants" etc. La formule ne semble pas vouloir prendre en compte les espaces, existe-t-il une solution ?

Merci par avance,
bonne journée
0