Carte mère MSI et problème install Win XP [Résolu/Fermé]

Signaler
-
Messages postés
4
Date d'inscription
samedi 21 juin 2014
Statut
Membre
Dernière intervention
21 juin 2014
-
Salut tout le monde. Je me tourne vers vous car j'ai un souci avec mon pc.

Voilà, je viens de me monter une nouvelle config à base d'une carte mère MSI ZH77A-G43, d'un processuer intel Pentium G850, et un kit de barette ram Corsaire vengeance 1600MHz, pour remplacer une config à base d'un processeur Core 2 Duo E4400

Je monte le tout dans ma tour, je branche ma carte graphique Radeon HD5850, mon disque système, et un lecteur DVD externe (car mon lecteur interne n'est qu'en IDE). Et après avoir booté sur le CD de Win XP pour effectuer l'installation et la vérification matérielle, un écran bleu s'affiche pour me dire qu'une erreur est survenu et que windows s'est arrêté pour protéger mon matériel.

Du coup je flash le bios vers la version 1.4, je remarque au passage que le bios reconnaît mes barettes de ram en 1333MHz et non en 1600, je reboot sur le CD d'install.... même écran bleu.

J'essaie de booté directement sur mon ancien install de win XP de mon disque système... il n'y arrive pas et redémarre.

Je teste la ram avec Memtest, et aucune erreur après 2h de test et 4 pass.

Du coup je ne sais plus quoi faire.

Pouvez-vous m'aider à trouver une solution s'il vous plaît?

3 réponses

Y'avait rien noté de spécial comme erreur. Mais c'est bon j'ai pu résoudre le problème. Il fallait que je passe le fonctionnement de mes disque dur du mode ahci au mode IDE.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63006 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
samedi 21 juin 2014
Statut
Membre
Dernière intervention
21 juin 2014

bjr coment passe tu du mode ahci en mode IDE
Merci, quelle aide précieuse tu m'as apporté là !!! J'ai eu le même problème, merci pour ta solution miracle !
Je te remercie beaucoup et j'espère que tu as pu bien profité de ta machine ;)!
Messages postés
482
Date d'inscription
lundi 3 janvier 2005
Statut
Membre
Dernière intervention
16 octobre 2014
38
Slt,

Quel type d'erreu est ce? essai de voir ce qui s'affiche sur cet écran bleu, sa pourrai aidé a résoudre ton problème.