Problème pilote audio Dolby [Résolu/Fermé]

Signaler
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
-
Messages postés
2
Date d'inscription
lundi 13 février 2017
Statut
Membre
Dernière intervention
13 février 2017
-
Bonjour à tous !
Voilà j'ai un soucis, hier je me suis décidé de mettre à jour tout les pilotes de mon pc. J'ai mis realtek a jour, mais maintenant Dolby Advanced Audio ne fonctionne pu !
Il me dit que la version de mon pilote est 7.2.8 et qu'il me faudrait la 7.2.7
J'ai donc reussi trouver cette fameuse 7.2.7, je l'installe, le logiciel me demande si je veux enlever l'ancienne version, tout s'installe mais j'ai toujours se meme message d'erreur !

Ma question est: Comment faire pour désinstaller se pilote Dolby? Ou est ce que je peux désinstaller Dolby complétement est avoir un panneau de configuration Realtek pour regler mes égaliseurs etc ?

16 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 805
35
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
vendredi 27 juillet 2012
Statut
Membre
Dernière intervention
3 septembre 2016

Merci bcp,j'avais le même problème que weisspanzer et j'ai suivi ton procédé et installé ton lien et tout est revenu comme avant merci bcp! =)
Messages postés
2
Date d'inscription
lundi 13 février 2017
Statut
Membre
Dernière intervention
13 février 2017
21
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Voila donc j'ai desinstaller Realtek depuis le panneau de configuration, j'ai installer la version de Realtek que tu m'a donner (celle du site Acer) j'ai redémarrer mon pc, et Dolby Advanced Audio est réapparu ! Encore merci !
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Salut, vas sur le site de Lenovo, entre le modèle de ton pc dans la barre de recherche, va dans les pilotes, et télécharge les pilotes Realtek.
C'est comme ça que j'ai fait ^^
il m'en faudrai un en version 7.2.7000.4.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 805
Bonjour,

Marque et modèle du PC ?

Windows XP, Vista, 7 ?
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Alors c'est Acer aspire 5750g sous Windows 7
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Super ! Je vais essayer tous ça ;) merci destrio !
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 805
Bon après-midi ;)
Messages postés
34
Date d'inscription
lundi 8 décembre 2008
Statut
Membre
Dernière intervention
4 juin 2015

Bonjour, j'ai le même problème que cet utilisateur... Toutefois, j'ai ce problème depuis que j'ai mis à jour mes drivers et je ne sais pas ce qu'est Realtek? Je ne crois pas le posséder... De plus, je suis sous un portable Lenovo... C'est vraiment énervant, mon son est 2 fois moins puissant et impossible d'utiliser iTunes ou autres... -_-
Messages postés
34
Date d'inscription
lundi 8 décembre 2008
Statut
Membre
Dernière intervention
4 juin 2015

https://support.lenovo.com/fr/en/downloads/ds019684

Est-ce que ça pourrait être la bonne chose?
Merci pour ta réponse en passant :P
Messages postés
230
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
12 février 2013
26
Non ça c'est pour la carte reseau, regarde si y'a pas Realtek Hd, Dolby, enfin tout ce qui a en rapport avec le son lol
de rien, tu as de la chance que j'avais mis le suivi par email de ce post xD
Messages postés
2
Date d'inscription
samedi 24 novembre 2012
Statut
Membre
Dernière intervention
25 novembre 2012

Bonjour à tous,
j'ai le même problème sauf que je suis aussi sous Lenovo et je ne comprends pas très bien, il faut télécharger un autre programme pour que ça fonctionne? On peut le trouver où?
Messages postés
2
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
30 janvier 2013

Bonjour, pourrais tu par hasard, même si je sais que ça fait longtemps, m'indiquer où tu as trouvé la version 7.2.7 de Dolby. J'ai le même genre de problème de son mais même après avoir desinstallé et installé plusieurs versions de realtech, ça ne marche toujours pas, je voudrais donc tenter de changer la version du pilote Dolby. Merci
Messages postés
11
Date d'inscription
vendredi 1 avril 2011
Statut
Membre
Dernière intervention
15 octobre 2016

Messages postés
1
Date d'inscription
dimanche 20 septembre 2015
Statut
Membre
Dernière intervention
20 septembre 2015

je suis sur un samsung avec wondows 10 et suite à une mise à jour d'Itunes, j'ai le même problème, il veut le pilote 7.2.7000 et j'ai le 7.2.8000.
J'ai désinstallé realtek, installé un autre 6....
mais il m'indique que j'ai toujours le 7.2.8000.
j'ai désinstallé itunes, ...
toujours rien
avez-vous une solution, car j'ai plus de son :-)
merci d'avance