Manque pilote pour affichage élargi

Résolu/Fermé
Signaler
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
-
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
-
Bonjour,
J'ai installé SEVEN sur un ultra-portable SONY VAIO Série TR qui date de 2002, 2003 avec un écran de 8 pouces.
J'ai été sur le site TOUSMESDRIVERS faire un sondage.
Je n'ai récupéré que 2 drivers pour le son et la wifi.
Or j'espérais récupérer le pilote d' Intel(R) 855GM Chipset Graphics pour SEVEN.
Car j'ai un ECRAN ELARGI et sans ce pilote je me retrouve avec 2 BANDES NOIRES à gauche et à droite de l'écran.
Donc j'ai tenté d'installer le pilote prévu pour XP que j'avais gardé.
Et après redémarrage cela a marché !!! Mais pas longtemps, malheureusement...
J'ai récupéré ensuite 110 Mo de mises à jour par Windows Update et après redémarrage, enfer et damnation, l'écran d'affichage de SEVEN s'est recroquevillé et les 2 bandes noires sont réapparues.
Voici le message provenant de l'assistant d'installation des pilotes (je crois) :

Mise à niveau de Display Adapter :
"Ce problème est survenu parce que votre carte vidéo ne prend pas en charge la version requise de DirectX.
Cette version de Windows nécessite une carte vidéo prenant en charge DirectX 9.0 ou une version ultérieure."

C'est n'importe quoi puisque la carte graphique fonctionne très bien avec XP !!!

Merci pour toute aide !



15 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
Bonjour,

Il n'existe pas de pilote pour Vista ou Win7 pour ce chipset graphique.

On peut installer manuellement un pilote pour XP s'il s'agit d'une version 32 bits de Windows 7.
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
En effet, il s'agit de cette version 32 bits...
Comment fait-on manuellement, SVP ?
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
J'ai trouvé ça :

"Aller dans Panneau de configuration, matériel, gestionnaire de périphériques , clic droit sur le matériel concerné par cette màj puis propriété puis l'onglet pilotes , mettre à jour , voulez vous vous connecter à internet ? cocher la case "non pas pour cette fois" , puis suivant et là il faut pointer sur le dossier où se trouve tes pilotes et ok !"

Est-ce que c'est bien comme cela ?
0
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
Tu peux me donner le modèle exact de ton Sony VAIO (regarde en bas à droite sous l'écran ou sous le PC) ?

Et aussi :

Dans le gestionnaire de périphériques, fais un clic droit sur "la carte graphique" > Propriétés > Détails.

Dans le menu déroulant, sélectionne : "Numéros d'identification du matériel"

Poste les renseignements (suite de chiffres et de lettres).

Copie seulement la première ligne, c'est suffisant.
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Ce n'est pas un 8 pouces mais un 10,6 pouces.
Le modèle est : PCG-TR1MP OU PCG 481M

Pour "Cartes graphiques", j'ai carte graphique VGA standard.
Dans détails, numéros d'identification du matériel j'ai :

PCI\VEN_8086&DEV_3582&SUBSYS_8144104D&REV_02

Merci.
0
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
"Graphic Card Name
Intel 855GM"

--> C'est le modèle de ton chipset graphique.

Fais ceci :

---> Télécharge et installe 7-Zip :
https://www.commentcamarche.net/telecharger/utilitaires/2197-7-zip/

---> Télécharge ce pack de pilotes :
ftp://ftp.vaio-link.com/PUB/Vaio/Original/TR1MP_Drivers.zip

---> Clique droit sur le fichier "TR1MP_Drivers", choisis "7-Zip" puis "Extraire vers "TR1MP_Drivers/". Tu obtiens un dossier nommé "TR1MP_Drivers".

---> Va dans le gestionnaire de périphériques.

---> Clique droit sur "Carte graphique VGA standard" et choisis "Mettre à jour le pilote...".

---> Choisis "Rechercher un pilote sur mon ordinateur" et clique sur "Suivant".

---> Clique sur "Parcourir" et choisis le dossier "Video" du dossier TR1MP_Drivers > Drivers.

---> Clique sur "Suivant" et le pilote va normalement s'installer.
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Merci pour vos efforts !

Je viens d'exécuter la manipulation.

Malheureusement, le pilote ne s'est pas installé et dans le gestionnaire de périphériques, à la place de CARTES GRAPHIQUES, est indiqué AUTRES PERIPHERIQUES et à la place de CARTE VGA est inscrit PERIPHERIQUE INCONNU ...

Est-ce que je réessaie ?
0
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
Tu es sûr que le périphérique inconnu est ta carte graphique ?
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Oui.
Je viens de retourner dans le gestionnaire de périphériques.
L'entrée CARTES GRAPHIQUES a disparu.
Est apparu par contre en haut l'entrée AUTRES PERIPHERIQUES et dessous PERIPHERIQUE INCONNU.
0
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
Clique droit sur "Périphérique inconnu" et choisis "Désinstaller".

Redémarre le PC et vois si quelque chose a changé.

Tu peux essayer d'installer manuellement ce pilote :
https://www.touslesdrivers.com/index.php?v_page=23&v_code=11634
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Je n'ai pas encore fait ce que tu me conseilles...
Il s'est passé 2 choses ce matin quand j'ai lancé le démarrage de l'ordi.
Je relate la première parce que cela peut peut-être avoir de l'importance. D'un autre côté, l'ordi ne dispose au maximum que d'1 Go de Ram...

Donc,d'une part, j'ai eu ce message là :
"Signature du problème :
Nom d'événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.256.48
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 1000007e
BCP1: C0000005
BCP2: 93F7EF5C
BCP3: 94CFBB70
BCP4: 94CFB750
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Fichiers aidant à décrire le problème :
C:\Windows\Minidump\062612-64652-01.dmp
C:\Users\vaio\AppData\Local\Temp\WER-212285-0.sysdata.xml

Lire notre déclaration de confidentialité en ligne :
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n'est pas disponible, lisez la version hors connexion :
C:\Windows\system32\fr-FR\erofflps.txt"

Et deuxièmement, plusieurs pilotes ont été installés par je ne sais quel programme automatiquement.
J'ai fait une copie d'écran du résultat des installations mais apparemment il n'est pas possible de mettre d'image alors je recopie :

CONTROLEUR D'HOTE UNIVERSEL D'INTEL 82801 BA/BAM USB - 24C2 : PRET A ETRE UTILISE.

J'en ai 3 autres annonces ensuite du même type (dont un HOTE AMELIORE au lieu de UNIVERSEL).

Ensuite (n'est-ce pas le pilote qui nous intéresse ?) :
INTEL 82852/82855 GM/GME GRAPHICS CONTROLLER : PRET A ETRE UTILISE.

CONCENTRATEUR USB RACINE : PRET A ETRE UTILISE.

Et encore une fois :
INTEL 82852/82855 GM/GME GRAPHICS CONTROLLER : PRET A ETRE UTILISE.

Ensuite 3 fois :
CONCENTRATEUR USB RACINE : PRET A ETRE UTILISE.

Et enfin 2 fois :

PERIPHERIQUE NON IDENTIFIE : PERIPHERIQUE DECONNECTE (avec une croix rouge).

Je viens d'aller voir dans le GESTIONNAIRE de PERIPHERIQUES :

L'entrée CARTES GRAPHIQUES est réapparue.
Il y a 2 sous-entrées :
INTEL 82852/82855 GM/GME GRAPHICS CONTROLLER
avec un triangle jaune et point d'exclamation noir.
Dans PROPRIETES, onglet général, état du périphérique :
"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)

Les pilotes de ce périphérique seront désinstallés lors du redémarrage de cet ordinateur. Les modifications que vous avez effectuées sur ce périphérique ne seront pas conservées.

Vous devez redémarrer votre ordinateur pour que les modifications effectuées sur ce périphérique prennent effet."

-----

Il y a une entrée plus haut : Autres Périphériques (avec un point d'interrogation) , PERIPHERIQUE INCONNU (avec triangle jaune et point d'exclamation).
Il s'agit peut-être du MOTION EYE, la WEBCAM qui sur tous les TR ne fonctionnait plus quand on installait le SP2 d'XP...

----
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Concernant le pilote que tu m'indiques, c'est bien celui-là dont j'avais lancer l' installation au départ et d'ailleurs qui s'était bien installé, puisque je disposais de tout l'écran mais qui a été désinstallé au redémarrage suivant par le système...
Je redémarre et je le réinstalle...
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Après redémarrage, est apparu un MONITOR dans l'entrée Autres Périphériques.
Ensuite il a disparu. Un MONITOR VGA est apparu ailleurs. Et maintenant les 2 INTEL 82852/82855 GM/GME GRAPHICS CONTROLLER dans l'entrée CARTES GRAPHIQUES ont disparu et ont été remplacées par PHERIPHERIQUE INCONNU.

Sinon dans le centre de controle, j'ai eu ces 3 affichages de problèmes :


Erreur de compatibilité entre video card et Windows
video card n''est pas compatible avec cette version de Windows.

Vous pouvez empêcher ce problème de se reproduire. Effectuez les étapes ci-dessous dans l''ordre indiqué. Si l''une ne résout pas le problème, passez à la suivante.

Click pour consulter le site Web de Intel Corporation afin d'obtenir des informations complémentaires ainsi que les options de support

Contactez l''assistance de Intel Corporation pour rechercher les modifications de paramètres ou de configuration qui permettent de rendre video card compatible avec cette version de Windows.

Il se peut que cette version de Windows ne prenne pas en charge video card. Pour rechercher des périphériques similaires compatibles, rendez-vous sur Internet sur le Centre de compatibilité Windows 7 :

Centre de compatibilité Windows 7




----------



Mise à niveau de Display Adapter
Ce problème est survenu parce que votre carte vidéo ne prend pas en charge la version requise de DirectX. Cette version de Windows nécessite une carte vidéo prenant en charge DirectX 9.0 ou une version ultérieure.

Quelle est la configuration système requise pour cette version de Windows ?

Cliquez pour accéder à la configuration système requise pour Windows 7
Pour rechercher des périphériques similaires compatibles avec cette version de Windows, rendez-vous sur Internet sur le Centre de compatibilité Windows 7 :


Centre de compatibilité Windows 7




----------


Résolution d''un problème dans Sony Visual Communication Camera VCC-U01
Sony Visual Communication Camera VCC-U01 n''est pas compatible avec cette version de Windows.

Ce périphérique n'étant pas compatible avec cette version de Windows et aucune solution n'étant disponible pour ce problème, nous vous recommandons de rechercher un autre périphérique sur le site Web suivant :


Cliquez pour aller sur Internet sur le Centre de compatibilité Windows 7

------------------------

Je vais lancer le pilote win2k_xp141950
0
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 270
Je pense que tu devrais remettre Windows XP qui est le système d'exploitation d'origine de ce PC.
0
Messages postés
70
Date d'inscription
lundi 28 mai 2012
Statut
Membre
Dernière intervention
28 septembre 2021
1
Oui, je crois que c'est ce qu'il y a de mieux à faire...
Le matériel est trop archaïque pour ce système.
A noter qu'avec LINUX (j'avais installé Ubuntu et Xubuntu), je n'ai eu aucun problème d'installation de pilotes et j'ai eu l'affichage complet à l'écran tout de suite.

Et encore Merci pour ton aide !
0