Problème Post-Installation Driver ATI M R ! [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 11 juin 2012
Statut
Membre
Dernière intervention
11 juin 2012
-
Messages postés
2
Date d'inscription
lundi 11 juin 2012
Statut
Membre
Dernière intervention
11 juin 2012
-
Bonjour,

Bon, voilà mon problème, hier soir, je suis aller sur touslesdrivers.com, site conseillé pour ses drivers, pour optimiser mon PC et mes performances de jeu. J'ai donc vu que j'avais la possibilité de télécharger un driver ATI Mobility Radeon HD, je télécharge et j'installe, pendant l'installation, ECRAN NOIR, COUP DE PANIQUE, j'éteint mon PC et je le rallume. Je rentre le mot de passe de ma session et je vois que l'image est grosse, tout le bureau et agrandi (image, icône, barre d'en bas qui n'est plus transparente, ...) je m'aperçois aussi que mon ordi ne veut plus se connecter à ma LiveBox, il l'a détecte mais ne s'y connecte pas.

Bon voilà en résumé, j'espère que j'aurai des réponses qui m'aideront.

Cordialement, Tom31340g.

P.S.: je ne suis pas chez moi, je vous ferai passer mes configurations une fois arrivé chez moi.

2 réponses

Messages postés
85924
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 582
Bonjour,

Pour les pilotes, va les prendre sur le site du constructeur de ton PC portable.
Messages postés
2
Date d'inscription
lundi 11 juin 2012
Statut
Membre
Dernière intervention
11 juin 2012

Ouai, d'ailleurs touslesdrivers.com m'envoyait sur le site AMD, mais c'est bon !
Problème réglé, enfaite, quand j'ai éteint l'ordi pendant l'installation, le driver que j'avais a été supprimé, donc l'ordinateur tournait sans driver d'où les problèmes d'affichage...

Bref merci Destrio5 pour ta réponse ;D

Sujet Clos.