Connexion seulement réseau local (XP SP2) [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 10 juin 2012
Statut
Membre
Dernière intervention
10 juin 2012
-
Messages postés
586
Date d'inscription
lundi 21 août 2006
Statut
Membre
Dernière intervention
15 octobre 2015
-
Bonjour,
Je suis resté un bon moment sans connexion internet et j'ai du pendant cette période reformater mon PC et lorsque j'ai essayé récemment de me reconnecter, windows a affiché un message disant que je n'étais connecté qu'au réseau local.
Il y a quatre ordinateurs branchés sur cette connexion : Deux sous Win7, un sous Vista et le mien sous XP SP2 et pourtant mon PC est le seul à avoir ce problème (je précise que jusque récemment ce n'était pas moi qui m'occupait du réseau et qu'il s'agit de ma première expérience en ce domaine et que la personne qui s'en occupait auparavant est partie sans rien m'expliquer)
Mon FAI est Scarlet.
L'adresse IP que le réseau m'attribue est en plus très différente de celles des autres PC (83.134.60.xx pour eux 192.168.1.2 pour moi)
Merci si vous prenez le temps de me répondre

7 réponses

Messages postés
586
Date d'inscription
lundi 21 août 2006
Statut
Membre
Dernière intervention
15 octobre 2015
110
Salut,

Peux tu nous en dire plus ton architecture réseau. Box ? Switch ?
83.134.60.xx est une ip public donc c'est bizarre ton histoire.
Pour récupérer les config ip de chaque pc tu fais bien windows+r > cmd > ipconfig /all ?
Messages postés
4
Date d'inscription
dimanche 10 juin 2012
Statut
Membre
Dernière intervention
10 juin 2012

Mon réseau est un simple modem ADSL, je ne saurais pas en dire plus, désolé
Quant à l'IP, je ne savais même pas qu'on pouvait la récupérer en passant par la console, j'ai tout simplement été sur mon-ip.com sur chacun des ordis de la maison.
Je précise aussi que je suis belge, les IP sont peut-être générées différemment en Belgique
Messages postés
586
Date d'inscription
lundi 21 août 2006
Statut
Membre
Dernière intervention
15 octobre 2015
110
J'avoue que je ne comprend pas bien ton soucis. Tu n'as pas d'accès internet sur le XP SP2 ? Ou c'est simplement le message "message disant que je n'étais connecté qu'au réseau local" qui t'intrigue.

Si tu n'as pas internet, peux tu faire un ipconfig /all sur 1 machine qui marche et sur la tienne et copier les résultat ici
Peux tu me donner le modèle de ce modem.

Pour les address ip, c'est pour tout le monde pareil :D
Messages postés
4
Date d'inscription
dimanche 10 juin 2012
Statut
Membre
Dernière intervention
10 juin 2012

Je n'ai pas du tout accès à internet, si ce n'était qu'un message, je sais que le SP2 n'est pas particulièrement malin au niveau des connexions
Concernant les ipconfig, voici celui d'un PC qui marche

Microsoft Windows [version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:\Users\Léni>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : PCLéni
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit
Ethernet Controller
Adresse physique . . . . . . . . . . . : 00-1C-25-28-E2-5B
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv4. . . . . . . . . . . : 10.0.0.64(préféré)
Masque de sous-réseau. . . . . . . . . : 255.0.0.0
Passerelle par défaut. . . . . . . . . : 10.0.0.1
Serveurs DNS. . . . . . . . . . . . . : 10.0.0.1
194.2.0.20
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel Connexion au réseau local* :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{9636E7FE-F219-45C8-8973-ACA2
28774B64}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 7 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . : 2001:0:5ef5:79fd:3044:2f:f5ff:ffbf(préfér
é)



Et celui du PC buggé



Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Propriétaire>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : ELIE
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Wireless PCI 802.11b/g adapter WN420
1B
Adresse physique . . . . . . . . .: 00-12-BF-02-E1-E0

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Adresse physique . . . . . . . . .: 00-11-D8-AA-A2-FF
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.2
Masque de sous-réseau . . . . . . : 255.0.0.0
Passerelle par défaut . . . . . . : 10.0.0.1
Serveur DHCP. . . . . . . . . . . : 10.0.0.1
Serveurs DNS . . . . . . . . . . : 10.0.0.1
Bail obtenu . . . . . . . . . . . : 2012-06-10 1:16:48
Bail expirant . . . . . . . . . . : 2012-06-11 1:16:48

C:\Documents and Settings\HP_Propriétaire>

Adresse IPv6 de liaison locale. . : fe80::3044:2f:f5ff:ffbf%9(préféré)
Passerelle par défaut. . . . . . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel Connexion au réseau local* 10 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{9636E7FE-F219-45C8-8973-ACA2
28774B64}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Léni>

Bonne lecture, et merci
Messages postés
586
Date d'inscription
lundi 21 août 2006
Statut
Membre
Dernière intervention
15 octobre 2015
110
Ok bizarre un 192.X.X.X en /8.

J'ai l'impression que ton réseau est en 10.X.X.X /8 pas de soucis la dessus mais un dhcp distribue toujours en 192.X.X.X /8

Donc :

1- Panneau de conf

2- Connexions réseaux

3- Clique droit > propriétés sur 'connexion réseau local"

4- double clique "protocol TCP/IP"

5- coche "utiliser l'adresse ip suivante"
IP : 10.1.2.3
Mask : 255.0.0.0
pass : 10.0.0.1

6- cocher " utiliser les serveurs dns suivants "
Primaire : 10.0.0.1
Secondaire : 194.2.0.20
Messages postés
4
Date d'inscription
dimanche 10 juin 2012
Statut
Membre
Dernière intervention
10 juin 2012

Ça marche :D
Merci beaucoup, j'essayerai de m'en souvenir au cas-où je devrais réutiliser cette technique.
Encore merci
Messages postés
586
Date d'inscription
lundi 21 août 2006
Statut
Membre
Dernière intervention
15 octobre 2015
110
Cool.

Attention, les prochaine fois ne met pas 10.1.2.3 en ip.
Sur 10.X.X.X tu met ce que tu veux jusqu'a 254 et à condition qu'aucun autre pc n'est la même adresse.

En fais si ça t'intéresse, et aussi pour simplifier les choses à l'avenir.
Il faut que tu aille dans la configuration de ton modem.
Que tu regarde dans les paramètre du serveur DHCP.
Il distribue sur un réseau 192.0.0.0 255.0.0.0 et il devrait le faire sur 10.0.0.0 255.0.0.0

A+