Les touches chiffres ne fonctionnent plus [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
5 janvier 2008
-
 Xeey -
bonsoir à tous !
Voilà, j'ai un petit souci.
En fait j'ai mon clavier qui déconne,
les touches de chiffres à droite ne marche plus
à part la touche cinq qui fait selection maintenant,
je suis en train de craquer parce que je venais juste
de réparer ma souris pour laquelle j'ai mis trois plombes
pour trouver la solution.
J'ai tout essayé sur le clavier ou les préférences mais rien à faire !
Si quelqu'un a une idée, ce serai super.
Merci d'avance.

8 réponses

bonjour, j'ai eu la même chose, il faut appuyer sur la touche verr num qui se trouve au dessus de numéro 7 sur le pavé numérique à droite et la ça va marcher. C'est le déverrouillage des touches chiffres.

Bonne journée
263
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
19733
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
27 septembre 2020
5 006
Bonjour NICOLAS,

Tu pourrais d'abord respecter la charte de ce site en commençant ton intervention par une politesse comme bonjour, salut, ...

Ensuite, tu pourrais dire ce qui te déçoit.

Ritchi
moi se n est pas vernum c est la touche num lock
Messages postés
14
Date d'inscription
vendredi 7 juin 2013
Statut
Membre
Dernière intervention
1 septembre 2015

ou se trouve preferences de system
Messages postés
19733
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
27 septembre 2020
5 006
Bonjour badi DX

Il se trouve dans le menu Pomme

Ritchi
T'es mon héros mdr je paniqué sur l'ordinateur qui est pas le mien xD et tu m'as sauve mdr
Salut tous le monde !
J'ai eu le même problème et j'ai enfin trouver la solution. Cette solution s'applique seulement sur les clavier chiffre ou la touche ver num ne fonctionne pas.
Tout d'abord, maintenez enfoncer la touche alt, puis ajouter la touche ver num. Maintenez les enfoncés environ 5 à 6 secondes. Perso, sous windows 8, quand c'est bon, sa émet un bruit.
Voila, j'espère vous avoir aider :)
merci beaucoup a toi mon probleme est resolu !!! ;)
merci pour le deblocage chiffre cest gentil
merci bcp, g essayé et ça marche
Bonjour/Bonsoir , merci a Hikari pour sont aide pour Windows ça fonctionne réellement bien , merci a vous ;D .
Messages postés
1355
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
19 décembre 2006
655
Salut, ça ne change rien si tu changes de configuration clavier ? Français numérique à la place de Français (ou vice-versa), par exemple…
Messages postés
1355
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
19 décembre 2006
655 >
Messages postés
1355
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
19 décembre 2006

Dans ce cas, il faut trouver un autre fichier de préférences, de la même façon.

Ou chercher la cause de cette corruption continuelle. Mais là, je n'ai pas trop d'idée…
Messages postés
1355
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
19 décembre 2006
655 >
Messages postés
1355
Date d'inscription
jeudi 18 août 2005
Statut
Membre
Dernière intervention
19 décembre 2006

;o) C'est surtout pour chaque galérien que nous sommes de profiter de l'expérience des autres. Tu vois, tu m'as appris une chose (difficile à savoir pour moi, car sur mon iBook, je n'ai pas de clavier numérique).
Merciiiiiiiiii juju317
Utilisateur anonyme
euh jai le meme soucis :/ jai que le 5 et 6 qui marche pouvais mexpliquer comme faire svp expliquer moi par etapes svp merci :)
Messages postés
47902
Date d'inscription
mardi 8 janvier 2008
Statut
Non membre
Dernière intervention
27 septembre 2020
6 190
Bonjour,

Etape 1 : monter au début de cette discussion
Etape 2 : la lire dans l'ordre...
bonjour j'avais le même problème plus de pavé numérique j'ai laissé appuyer sur la touche verrnum 5 à 6 secondes après OK
pour ceux a qui cela arrive appuyer 5 fois sur la touche option (alt) j'ai eu le même problème
Bonjour mon clavier de chiffre (ceux d'à droite) ne marche plus. Quand j'appuie sur le chiffre 6 longtemps , ca fait bouger ma souris a droite. dites moi où je dois aller pour réparer le problème merci.
Messages postés
19733
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
27 septembre 2020
5 006
Anthony,
Quel Mac ?
As-tu la possibilité de tester avec un autre clavier ?
Ritchi
vérifier qu'une touche du clavier n'est pas restée enfoncée sa peut arriver et on pense pas a cela . dans mon cas la flèche en dessous du bouton entrée
moi j'ai trouvé appuyer sur la touche VERRNUM7 et pour moi cela a marche j'espère que pour toi aussi dis moi si tu as réussi!!!!bonne soirée
Messages postés
5
Date d'inscription
dimanche 5 novembre 2006
Statut
Membre
Dernière intervention
5 janvier 2008
4
ENFIN !
Ca y est, j'ai trouvé !
J'suis allé dans préférences système et là,
en les passant toutes en revue, à accès universel,
il y a la fonction : utiliser le pavé numérique à la place de la souris.
C'est pour ça que la touche 5 faisait office de sélection.
J'ai coché la case non et ça marche !
Je pense que cette fois, c'est la bonne.
Merci, en tout cas pour ton aide, Louis
Ça fait pas longtemps que j'ai internet, et je suis assez impressionné
par le réseau d'entre-aide qui existe sur la toile.
Un bel exemple de solidarité envers tous les galériens comme moi.
merci.
Messages postés
113
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
24 juillet 2009

Salut j'ai exactement le même problème que toi depuis aujourd'hui !! alors que toutes mes touches chiffres fonctionnaient très bien !! les touche chiffres de droite ne réagissent plus !! où trouver préférences système ???? merci d'avance
Messages postés
47902
Date d'inscription
mardi 8 janvier 2008
Statut
Non membre
Dernière intervention
27 septembre 2020
6 190 >
Messages postés
113
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
24 juillet 2009

Bonjour,

Avez-vous remarqué que vous suivez un message de... décembre 2006 ?

Si vous avez un Mac (car, ici, c'est le forum Mac OS), les préférences systèmes sont dans le Menu Pomme. Si ce n'est pas un Mac, il faut vous adresser au bon forum (Windows, Linux...).

Cordialement.