Calc

[Fermé]
Signaler
Messages postés
2
Date d'inscription
mardi 22 mai 2012
Statut
Membre
Dernière intervention
23 mai 2012
-
Messages postés
54844
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2021
-
Bonjour,

utilisateur de calc, je voudrais lorsque je renseigne une cellule cela m'inscrive dans une autre cellule une valeur correspondante.
exemple
j'utilise les termes :adhésion, assurance. je voudrais lorsque je tape "adhésion" s'inscrive 1 dans une autre cellule et lorsque je tape "assurance" s'inscrive 2
merci de votre aide

5 réponses

Messages postés
66
Date d'inscription
jeudi 10 mai 2012
Statut
Membre
Dernière intervention
1 mars 2017
4
Bonsoir

=SI($A1="adhesion";1)+SI($A1="assurance";2)

Tu tires la formule jusqu'à la fin de ton document
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
54844
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2021
16 756
Ou encore =SI(A1="adhesion";1;SI(A1="assurance";2;""))

Mais si ta liste est longue,
et/ou si tu as des informations plus compliquées que 1 et 2,
et/ou si tu as en réalité plusieurs cellules à compléter dans chaque ligne,
il vaudra mieux monter une base de données et écrire une formule avec RECHERCHEV.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
160
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
24 février 2021
13
Je crois qu'il vous faut faire la fx "si"

Et après mettre si tâtâta = à blabla alors 1(ou2)
Messages postés
160
Date d'inscription
mercredi 11 janvier 2012
Statut
Membre
Dernière intervention
24 février 2021
13
Et si tâtâta n'est pas égale à blabla ben tu met 2

Vous remplacez mes blabla et tâtâta...
Messages postés
2
Date d'inscription
mardi 22 mai 2012
Statut
Membre
Dernière intervention
23 mai 2012

merci de vos conseils
je connais la fonction si mais comme dit raymond pentier la liste est longue (au moins 15 propositions)
autrefois j'avais travaillé avec multiplan (oui oui ça a existé à la préhistoire) qui était l'ancêtre de excel;
j'avais monté une facturation qui utilisait un tableau annexe sur la même feuille et qui renseignait les correspondances sur le montant des remises; 1 pour 5%, 2 pour 10%, 3 pour 15% etc...
il me suffisait de taper le code pour avoir la remise correspondante qui était évidemment calculée automatiquement.
ces deux tableaix étaient liés mais je ne me souvient plus comment (à là là alzheimer).
merci de vous creuser les méninges
cordialement
jean étienne courivaud
Messages postés
54844
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2021
16 756
C'est précisément ce que je t'ai indiqué : formule avec RECHERCHEV !