Grosse config. Mais peu de fps... [Résolu/Fermé]

Signaler
Messages postés
89
Date d'inscription
samedi 8 octobre 2011
Statut
Membre
Dernière intervention
12 juin 2014
-
 anonyme -
Bonjour,

Voici mon problème.
Il ya un mois environ, j'ai fais l'acquisition d'une machine un Asus N55SF
https://www.asus.com/fr/#specifications

C'est après avoir lue des critiques, benchmark et autres tests que je l'ai acheté.
En effet, étant un gros joueur et graphiste, il me fallait un ordinateur avec pas mal de puissance.
Cependant, après réception de l'ordinateur, je fût vite stupéfait de certains résultats. En effet, sur des jeux, de petits jeux en plus, quand je mes les graphismes à fond, je ne dépasse pas les 5-10 fps ! Je ne l'ai pas encore testé avec des gros jeux du moment comme Skyrim ou Battlefield 3. Selon les tests, je devrais normalement les faire tourner au minimum avec les graphismes en mode normal. Mais là, je ne peux même pas appliquer la résolution max de l'écran "1600 x 900" sans ramer sur un petit jeu tel que magicka. ( http://www.jeuxvideo.com/jeux/pc/00036134-magicka.htm )


Alors, problèmes de pilotes, mise à jour, matériel défectueux ...
J'ai contacté la boutique où je l'ai acheté qui sont de très bon amis à moi depuis longtemps. Mais je ne les vois que dans une semaine. Je me suis donc dis que j'allais essayer de chercher un peu d'aide sur la toile en attendant :)


Dans l'attente de votre réponse et de votre aide.
Je vous dis d'avance merci !


Cordialement


Flavien

6 réponses

Messages postés
89
Date d'inscription
samedi 8 octobre 2011
Statut
Membre
Dernière intervention
12 juin 2014
6
YEahhhhh ! J'ai trouvé ! En faite, il tournait sur le chipset et non la carte graphique. Il fallait que je dise à l'ordinateur d'utiliser la carte graphique plutôt que le chipset.

J'ai donc fait comme ça.

Panneau de configuration -> Panneau de configuration Nvidia -> Gérer les paramètres 3D -> Processeur graphique préférer -> Processeur Nvidia hautes performances
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56621 internautes nous ont dit merci ce mois-ci

omg merci mec tu gère
Messages postés
282
Date d'inscription
samedi 2 avril 2011
Statut
Membre
Dernière intervention
8 septembre 2013
11
En effet, surtout pour Magicka, c'est étrange, a-tu installés tous les drivers donnés par le fabriquant ?
Messages postés
89
Date d'inscription
samedi 8 octobre 2011
Statut
Membre
Dernière intervention
12 juin 2014
6
J'ai tout installer. Lancer le ASUS Live Update, tout installé. Même recherché des pilotes disponible sur TousLesDrivers.com...

je sèche ... :/
Messages postés
89
Date d'inscription
samedi 8 octobre 2011
Statut
Membre
Dernière intervention
12 juin 2014
6
Sur un test 3D Mark, quand il a testé le CPU, j'étais à 1 FPS.. C'est pas normal je trouve.
Messages postés
89
Date d'inscription
samedi 8 octobre 2011
Statut
Membre
Dernière intervention
12 juin 2014
6
Ha ! J'ai decté un nouveau truc !

Quand je veix cliquer sur le panel nVidia il me met :



"vous n'utilisez pas actuellement d'écran connecté à un processeur graphique nvidia"
Bonjour, je ne m' connait pas beaucoup en ordi mais j'ai exactement le même ordi que toi , le fait de le mettre en processeur haute performance offre un confort de jeu énorme ( 0 lags , haut graphismes etc ... ) mais cependant je remarque que ma machine a tendance a chauffé lorsque que je met cette fonction , est ce un danger pour l'ordinateur merci :D