Video html5 [Résolu/Fermé]

Signaler
Messages postés
485
Date d'inscription
dimanche 15 février 2009
Statut
Membre
Dernière intervention
4 juin 2013
-
Messages postés
5205
Date d'inscription
samedi 20 janvier 2007
Statut
Contributeur
Dernière intervention
19 avril 2020
-
Bonjour,

je souhaite utiliser la balise <vidéo> mais sans succès.
avec Safari 5.1.5 =>rien ne s'affiche
avec Firefox 12.0 => Le format vidéo ou le type MIME n'est pas géré

<video width="400" height="222" controls="controls">
<source src="video/mavideo.mp4" type="video/mp4" />
<source src="video/mavideo.theora.ogv" type="video/ogg" />
</video>






A voir également:

4 réponses

Messages postés
19
Date d'inscription
mercredi 25 février 2009
Statut
Membre
Dernière intervention
16 décembre 2013
2
Bonjour,
Cela fait une heure que je tourne en rond et que je lis qu'il faut mettre un .htaccess.
Ici, j'apprends (enfin) qu'il faut placer ce dossier "à la racine"... Mais, bon sang: A LA RACINE DE QUOI?
Peut-on me dire où je pourrais trouver une explication COMPLETE de la procédure à suivre?
Avec une immense gratitude d'avance à qui me sauvera de la crise de nerf.
almux
Messages postés
5205
Date d'inscription
samedi 20 janvier 2007
Statut
Contributeur
Dernière intervention
19 avril 2020
1 336
Salut

a la racine de ton site sur le serveur !! pour simplifier , a cote de ta page index !!!!

a+
Messages postés
485
Date d'inscription
dimanche 15 février 2009
Statut
Membre
Dernière intervention
4 juin 2013
4
correction pour Firefox :
"Aucune vidéo dont le format ou le type MIME est géré n'a été trouvée"
Messages postés
485
Date d'inscription
dimanche 15 février 2009
Statut
Membre
Dernière intervention
4 juin 2013
4
j'ai mis du temps....mais voilà maintenant ça fonctionne

il me manquait un .htaccess à la racine :

AddType video/ogg .ogv
AddType video/mp4 .mp4
AddType video/webm .webm