Problème carte son [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

J'ai formater mon ordinateur depuis peut, et je n'ai plus de son ...
J'ai fait des recherche sur internet en vain !!!
J'ai trouver une personne qui disait qu'il fallait désactiver Realtek Ac97 et redémarrer l'ordinateur.
Maintenant quand je vais dans le panneau "Gestionnaire des périphériques", il n'apparaît même plus.
J'aurais souhaiter savoir si quelqu'un pourrait m'aider à le réinstaller et également à remettre mon son en marche.

Je vous en remercie d'avance

32 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Bonjour,

Pourquoi avoir installé Realtek AC'97 ?

https://www.commentcamarche.net/faq/9265-identifier-son-materiel-avec-aida64

Poste le résumé généré par AIDA64 s'il te plaît.

Il étais installé lors de mon formatage ! Un vrai casse tête pour se son je ne comprend vraiment pas comment le remettre ...
--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------------------------

Version AIDA64 v2.30.1900/fr
Module de test 2.7.398-x32
Site web https://www.aida64.com/
Type de rapport Rapport rapide [ TRIAL VERSION ]
Ordinateur AIXITAN-6BE7A64
Générateur Administrateur
Système d'exploitation Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Date 2012-04-24
Heure 14:49


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système PC monoprocesseur ACPI
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système AIXITAN-6BE7A64
Nom de l'utilisateur Administrateur
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2012-04-24 / 14:49

Carte mère:
Type de processeur AMD Athlon 64, 2200 MHz (11 x 200) 3500+
Nom de la carte mère MSI MS-7184 (Amethyst-M) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, Video, LAN)
Chipset de la carte mère ATI Radeon Xpress 200, AMD Hammer
Mémoire système [ TRIAL VERSION ]
DIMM1: Samsung M3 68L6523CUS-CCC 512 Mo PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM2: Samsung M3 68L6523CUS-CCC [ TRIAL VERSION ]
DIMM3: NU1G08E3T-400B000 [ TRIAL VERSION ]
Type de Bios Award (03/24/06)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo ATI RADEON XPRESS 200 Series (256 Mo)
Carte vidéo ATI RADEON XPRESS 200 Series (256 Mo)
Accélérateur 3D ATI Radeon Xpress 200 (RS480)
Moniteur LG W2246 (Analog) [22" LCD] (210617122)

Stockage:
Contrôleur IDE ATI IDE Controller
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur de stockage Contrôleur hôte SCSI/RAID
Disque dur ST3120026A (120 Go, 7200 RPM, Ultra-ATA/100)
Lecteur optique LD3424N FBH750Q SCSI CdRom Device
Lecteur optique TSSTcorp CD/DVDW TS-H552L (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Périphérique clavier PIH
Souris Souris HID

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-16-17-21-DC-0F
Carte réseau Realtek RTL8139/810x Family Fast Ethernet NIC (192. [ TRIAL VERSION ])

Périphériques:
Contrôleur FireWire VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB2 ATI SB400 - USB 2.0 Controller
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique USB composite

DMI:
Distributeur du Bios Phoenix Technologies, LTD
Version du Bios 3.48
Fabricant du système HP Pavilion 061
Nom du système EY970AA-ABF a1470.fr
Version du système 0nF0211RE101AMETM00
N° de série du système [ TRIAL VERSION ]
UUID du système [ TRIAL VERSION ]
Fabricant de la carte mère MSI
Nom de la carte mère AMETHYST-M
Version de la carte mère 1.0
N° de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis Hewlett-Packard
Version du châssis
N° de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 4 / 1
Messages postés
39
Date d'inscription
samedi 30 avril 2011
Statut
Membre
Dernière intervention
14 novembre 2014
5
Tu peux trouve les périphériques sons c'est ici :
http://www.ma-config.com</code>

Je n'es pas d'autres idées pour l'instant peux-tu preciser ton ordi ? (marque et modelle)
Messages postés
184
Date d'inscription
mardi 17 avril 2012
Statut
Membre
Dernière intervention
15 juillet 2012
7
il avais raison normalement sur xp il se remet par defaut au rememarage !!
va sur ma config.com fait un scan de tes pilote, et ré instal le pilote si besoin, ma config.com , te propose un scan , de la un icon va apparaitre sur ton bureau , double clic dessus , là internet s ouvre sur le site , clic sur installé mes pilote attend le scan et regarde si il est present et/ou instal le dernier, ... t inquiete ce qu il te propose correspond exactement a ta configuration pc

C'est un Ordinateur de bureau HP Pavilion a1470
Messages postés
184
Date d'inscription
mardi 17 avril 2012
Statut
Membre
Dernière intervention
15 juillet 2012
7
re instal les pilotes et mise a jour sur "ma config.com" !!!!!!!!!!
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018

Je viens de faire tout ce que vous m'avait dit !!
Rien n'est revenu ...
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Je pense qu'il faudrait déjà réactiver ta carte son car elle n'apparaît pas dans le rapport d'AIDA64.

Comment faire pour la réactiver ? elle n'apparait plus dans mon gestionnaire
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
C'est bizarre, normalement, quand tu désactives un périphérique, il apparaît encore mais avec une croix rouge devant comme ceci :
http://3.bp.blogspot.com/_RRxHJfNAMCU/R_-7yC9t4fI/AAAAAAAAARY/A75w-Sufjq8/s1600/Activer-d%C3%A9sactiver+un+p%C3%A9riph%C3%A9rique-5.JPG

Oui, moi il n'apparaît même plus dans ma liste.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Même pas sous le nom de "contrôleur audio multimédia" ?

J'ai contrôleurs audio, vidéo et jeu et en dessous:
Codecs audio
Codecs vidéo
Périphériques de capture vidéo hérités
Périphériques MCI
Pilotes audio hérités

Et tout alors avant la désactivation j'avais realtek ...

tout a l'heure *
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Dans le gestionnaire de périphériques, si tu fais Affichage > Afficher les périphériques cachés, tu revois Realtek ?

Non déjà essayer
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 018
Microsoft Fix It t'a dit quoi ?

Installer windows update et après cliquer sur le lien
Mais l'installation est longue

Je n'arrive pas à l'installer !!
Je perd espoire ..