Ecran noir apres bios [Résolu/Fermé]

Signaler
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
-
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
-
Bonjour,

Ce matin en voulant démarrer mon PC, tout fonctionne normalement, le bip, comme d'habitude, puis le bios ( verifying DMI pool data etc ), puis la choix de Windows XP pro ou de Windows recovery console et ensuite plus rien , écran noir, l'écran ne passe pas en veille ni rien, et rien ne ce passe.

Que faire ??

Merci d'avance pour votre aide ...

13 réponses

Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
hello, regarde si l'ordre de démarrage dans le bios n'a pas changé par hasard sinon appuie successivement sur F8 pour charger le mode sans échec voir
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
comment voir vraiment ?
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
j'ai essayé déjà et même en mode sans échec, l'écran passe noir pareil
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
regarde dans le bios si ton disque du est détecté
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 021
slt

le bip comme d'habitude ?

quel bip??? depuis quand? un court , un long? c'est quoi le pc? la carte mère ...?

et http://www.commentcamarche.net/faq/31787-pc-ne-demarrant-pas-explications-a-fournir-dans-le-forum
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
heu? là je sais pas comment te guider car les bios diffèrent des uns des autres. vas dans le bios et regarde dans materiel ou hardware ou bien sur la premiere page du bios regarde le résumé du bios si tu peux y voir ton disque detecté.
Une autre possibilité est à prévoir: ton disque dur a crashé... :S
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
jai deux disque dur dans mon pc et les deux son afficher au debut du bios quand l'ordi s'allume
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
bonjour, un bip de 2seconde présent a chaque démarrage depuis que je possède ce pc.

C'est un pc que j'ai monter moi même il y a de cela , 4ans.
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
regarde dans l'ordre de démarrage et met le lecteur cd et les disques durs en premier.
avant de le faire regarde si un périphérique n'est pas connecté à ta machine ce qui pourrait empêcher le démarrage normal de la machine
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
jai fais tout sa et tjr rien
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
alors la. aux gros maux les gros moyens:
éteint ton pc enlève la BATTERIE, laisse le ainsi durant 5 min

remet la BAtterie, rallume le pc et va direct dans le bios pour voir si c'est reinitialisé.

refais l'ordre de demarrage et boot le systeme.

On croise les doigts :^)
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
La batterie ?
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
la batterie qui se trouve à l'interieur du pc. celle du bios
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
c'est fais rien ne change, le bios c'est bien reinitialisé mais aucun changement apres le boot
Messages postés
50
Date d'inscription
mardi 5 août 2008
Statut
Membre
Dernière intervention
26 avril 2012
4
Une dernière solution: RÉINSTALLATION DU SYSTÈME !
c'est ma dernière suggestion donc ma dernière carte à jouer !!!
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 021
c'est quoi la carte mère ?
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 021
regarde ceci

http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html


tente si tu as plusieurs ram de démarrer avec un seule pour voir si cela fonctionne

tente de demarrer sur un cd linux pour voir si l'ecran affiche quelque chose
Messages postés
245
Date d'inscription
dimanche 16 octobre 2011
Statut
Membre
Dernière intervention
11 avril 2016
37
J'ai essayé avec une seul RAM , sa ne change rien ,
je ne possède pas de cd linux, mais un xp pro, mais ce n'est pas le cd xp pro qui a servi a installer mon système d'exploitation sur mon pc . je ne possède pas le cd d'origine, puis-je faire quelque chose avec ce cd ?
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 021
tente de demarrer dessus pour voir si il s'affiche quelque chose

a lire:
https://www.commentcamarche.net/informatique/windows/259-que-faire-quand-windows-ne-demarre-plus/