Pb scanner Epson DX5050

[Résolu/Fermé]
Signaler
Messages postés
8
Date d'inscription
mercredi 22 novembre 2006
Statut
Membre
Dernière intervention
5 mai 2008
-
 Scrat -
Salut à tous,
j'ai un souci avec un Epson multifonction DX5050, l'impression et la copie fonctionnent, mais le scanner ne marche pas. pensant que ca venait de l'appareil, je l'ai testé sur un ordi portable et tout marche.c'est sur mon ordi que ca ne fonctionne pas quand je veux scanner il me met un message :" Impossible de communiquer correctement avec le scanner/Vérifier si le scanner est allumé, correctement connecté/Si vous utiliser une connexion SCSI, redemarrer votre ordi." j'ai installé et désinstaller 5 fois le pilote fourni avec, j'ai changer câble usb, j'ai téléchargé le pilote du scan sur le site d'Epson et rien y fait. je les même appellé... mais bon...
si quelqu'un pouvait m'aider ce serait sympa. merci d'avance à tous

je suis sous:
Windows XP
SP2
AMD Athlon(tm) 2400+
1.99 Ghz 256 Mo de RAM
merci de votre aide.
A voir également:

34 réponses

bonjour,

tu peux te rendre sur cette page

https://www.epson.eu/support/?lng=fr-FR&data=lkuCfcvA9cyi42VCIyIYAnLNxHSpFL17

sans doute tu trouveras ton bonheur
J'ai réussi à le faire fonctionner le scan de l'espon après la manip suivante:
Désinstaller le pilote scanner DX5050 dans system, matériel puis redémarrer la machine en laissant l'imprimante allumée. Au ré-allumage, Windows vista va dédecter automatiquement le scanner et va chercher les pilotes à installer tout d'abord sur le net (sans succes), puis va vous demander d'inserer le CD d'installation de l'epson dx5050. Et voilà, normalement, Vista devrait l'avoir installé correctement cette fois-ci.

En espérant vous avoir aidé....
Lolosport
Salut les Gens, ben pareil que vous je suppose, jai mon imprimante depuis maintenant 11 mois et du jours au lendemain elle a plus envie.

je l'allume et tous les boutons clignote, elle me sorts quelle est pas connecter ect ... la tête de cartouche bouge correctement enfin plus maintenant elle cest coincé ds le coté droit de la machine ...

Donc au début elle scanné plus donc numérisé plus et maintenant elle imprime plus.


Need Help :-(
Bon pour ma part j'ai résolu en changeant de câble USB, le mien marchait qu'en USB 1 -_-'
bonjour ,
je ne comprends pas pur quoi que votre message date de novembre 2006!!!!

avez vous réglé votre problème !!

mon e-mail est marcel.collins@tele2.fr

cordialement
Marcel
Messages postés
95
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
29 janvier 2009
10
Bonsoir,
désolée de remonter ce sujet , mais j'ai egalement le meme probleme :-(
mon scanner fonctionnait il y a un mois
mais depuis l'imprimante marche mais le scan ne marche plus erreur code 19 comme noté ci dessous
quelqu'un peut il m'aider
je suis sous vista
IE7
Portable amlo LI 27272
_______________________________________________________________________________________

J'ai le même code 19 , pour un scanner Canon lide 90

Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)

Désinstallation, réinstallation ..........tjrs même problème !

Donc si je pouvais obtenir les fameux fichiers .dll , pour ce scanner.............

Thanks
Messages postés
95
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
29 janvier 2009
10
je suis allée chercher tous les drivers , rien y fait , j'ai desinstallé le scanner et reinstaller

impossible ????
Messages postés
95
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
29 janvier 2009
10
c'est une imprimante multifonction epson dx 4050 , je suis egalement allée sur le site epson charger les pilotes en ligne ,
sans succés

mon cable marchait trés bien il y a un mois , je ne trouve pas la solution
l'imprimante marche , mais pas le scanner

Merci
Messages postés
95
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
29 janvier 2009
10
un petit up

personne ? :-(
Messages postés
95
Date d'inscription
dimanche 19 octobre 2008
Statut
Membre
Dernière intervention
29 janvier 2009
10
Bonsoir,

pour ceux qui sont dans le même cas que moi, ou ceux qui connaissent, pour un scanner qui ne fonctionne plus (erreur code 19) mon imprimante marche, mais pas mon scanner (epson stylux dx 4050)
je viens de trouver ça, mais comme le n° de la clé est legerement differente je n'ose pas la supprimer ?c'est marqué à la fin REG MULTI SZ lvmdrv moi j'ai REG MULTI SZ gram fa jre6\ I<ava> (et aprés des signes) :-(

si quelqu'un peut me renseigner
Merci

https://www.raymond.cc/blog/how-to-fix-unable-to-install-scanner-or-imaging-devices-due-to-registry-incomplete-or-damage-code-19/
Messages postés
2
Date d'inscription
vendredi 1 janvier 2010
Statut
Membre
Dernière intervention
2 janvier 2010

bonjour,et bonne année à tous.
j'ai le même problème que d'autres c'est à dire,impossible de faire fonctionner le scanner de mon imprimante epson dx 5050.
je pense avoir essayé pas mal de solutions mais en vain,j'ai toujours ce point d'exclamation jaune devant epson
5000 séries.
j'espère que quelqu'un pourra me dépanner
d'avance merci
- TWAIN.DLL installed in the \WINDOWS directory
- TWAIN_32.DLL installed in the \WINDOWS directory
- TWUNK_16.EXE installed in the \WINDOWS directory
- TWUNK_32.EXE installed in the \WINDOWS directory
allez au gestionnaire de peripheriques , devant epson scan il ya un ptit triangle jaune ,alors il faut le mettre a jour ,inserer biensur le cd du scanneur et suivre l installation , ca devra marcher , je l'ai essayé, bonne chance.
Même problème (scanner impossible par problème de communication malgré un fonctionnement parfait de l'imprimante). Après toutes les procédures énumérées plus haut, La solution a été de changer le câble USB (sans doute trop fin ) par un câble USB de plus gros calibre de type "coaxial". Et là, miracle !!!!!