Hotspot wifi adresse ip non valide

Résolu/Fermé
Signaler
Messages postés
401
Date d'inscription
vendredi 2 juillet 2010
Statut
Membre
Dernière intervention
20 octobre 2015
-
 doud123456 -
Bonjour,


alors j fais de nouveau appel a vous pour un probleme qui je pense va finir par me rendre fou je vous explique :

je me connect habituellement avec mes identifiant wifi free pour m connecter au hotspot freewifi jusque la pas de probleme mais !! depuis deux jour la impossible de m y connecter
j ai lu sur google que les adresse mac pouvaient etre blacklister donc moi j achete une nouvelle clé wifi en usb et tjr ip non valide j ai meme formater le pc la j vient juste de le reinstaller et c le meme delire
donc le blacklistage des adresse mac n est qu un mythe
mais ca ne resoud pas mon probleme quelqu un aurait reussi a trouver la solution ???
j aten vraiment une reponse constructive donc tout ce qui est du genre "tu es en ip fixe ? non j suis en automatique et oui le dhcp est activer et non changer l adresse mac de la carte ne change rien " par contre je me connect sans soucis sur sfr hotspot mais c de la merde donc c est vraiment pas interessant pour tafer ou joindre ma famille via msn parce que j suis loin la semaine quand meme ...
donc s il vous plait aidez moi
merci a tres vite j espere

1 réponse

Messages postés
401
Date d'inscription
vendredi 2 juillet 2010
Statut
Membre
Dernière intervention
20 octobre 2015
17
c bon j ai trouver la solution sur un autre site probleme resolu
2
Messages postés
11225
Date d'inscription
jeudi 18 janvier 2007
Statut
Modérateur
Dernière intervention
10 octobre 2019
2 135
Ce serait sympa de donner au moins le lien pour tous ceux qui rencontrent ce problème ^^
0
Messages postés
401
Date d'inscription
vendredi 2 juillet 2010
Statut
Membre
Dernière intervention
20 octobre 2015
17
j ai pas garder le lien mais en faite il faut desactiver l option ip automatique dans le registre ( un truc qui s appel apipa
voici le copier coller que j avais fait sur le site microsoft :

Dans certaines situations, il est préférable de désactiver APIPA (Automatic Private IP Addressing) afin d'empecher l'attribution automatique d'IP par le systeme (en fait pour eviter de laisser penser qu'un serveur DHCP a repondu lorsque ce dernier est en fait down et que plusieurs machines se sont placées dans la même plage d'adresse).

Donc pour désactiver APIPA, il suffit de modifier le Registre ainsi:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\

IPAutoconfigurationEnabled = 0 (Type REG_DWORD)

voila j ai fais ca et je me suis reconnecter a free et la miracle j ai pu de nouveau entrer mes identifiant mais j pourrais pas garantir que ca marchera pour tout l monde en tt cas pour moi ca l a fait

j espere que ca aidera quelques personnes parmi vous ^^
0
Messages postés
69
Date d'inscription
mardi 27 juin 2006
Statut
Membre
Dernière intervention
23 octobre 2019
3
J'arrive pas à le faire sur windows 7, c'est faisable ?
0
Messages postés
401
Date d'inscription
vendredi 2 juillet 2010
Statut
Membre
Dernière intervention
20 octobre 2015
17
oui moi j suis sur windows 7 et j l ai fait c est quoi que t arrive pas a faire exactement ?
0
salut davidav ou se trouve le registre ou il faut desactiver apipa?
0