Connection wifi connecte mais pas internet

Fermé
Signaler
Messages postés
15
Date d'inscription
lundi 19 septembre 2005
Statut
Membre
Dernière intervention
28 octobre 2006
-
Messages postés
6
Date d'inscription
mardi 19 décembre 2006
Statut
Membre
Dernière intervention
3 avril 2007
-
bonjour j'aiune connection wifi qui est ok ma connection reseau sans fil connecte.mon logiciel de ma cle wifi est hercules wifi station .et j'ai windows xp familiale.mon ping est sans reponse donc je n'ai pas internet en wifi mais je l'ai en ethernet si vous avez la reponse ca me ferai du bien car ca fait longtemp que je cherche merci pour plus d'explication contacter moi

2 réponses

Bonjour,

Je pense que tu captes le signal de ton routeur, mais que tu n'as pas l'accès.
Tu as donc "force du signal : excellente", mais cela ne veut pas dire que tu es connecté.

Tu fais afficher les réseaux sans fil, tu séléctionnes le tiens dans la liste, et tu entres la clé WEP de ton réseau.
Si tu as déjà entré la clé au préalable, tu as peut être fait une erreur. Vas sur l'interface de ton routeur http://192.168.1.1 et relève la clé par un copier/coller.

Désactive le WPA sur ton routeur si ta carte WiFi ne le prend pas en charge.

Ton routeur t'autorisera alors l'accès.

Voilà.

François
0
Messages postés
15
Date d'inscription
lundi 19 septembre 2005
Statut
Membre
Dernière intervention
28 octobre 2006

francois merci de repondre a ma question mais avec alice nous avons essaye meme sans la cle wep en mette none qui veut dire sans clereseau et ca ne marche pas . j'ai deja essaye avec dezux cle wifi ca ne marche pas mieux et ca fait pareille.je suis vraiment desesperer .
0
>
Messages postés
15
Date d'inscription
lundi 19 septembre 2005
Statut
Membre
Dernière intervention
28 octobre 2006

Bonjour à tous, j'ai eu le même problème que certains ici et je viens de trouver d'où venait le problème chez moi, j'espère que ceci pourra vous aider:

Pour récapituler mon problème (si vous êtes dans le même cas que moi):
J'ai une Freebox v5, où j'ai activer le mode routeur, ainsi que le wifi avec sécurité WPA.
Lorsque je connectais ma clé wifi, elle détectait bien mon réseau wifi, se connectait dessus après validation de ma clé WPA, et le routeur attribuait bien une adresse IP à mon pc (le service DHCP est activé sur le routeur), en donnant également la bonne adresse de passerelle (celle du routeur) et les bons DNS de Free. Donc jusque là ma clé wifi fonctionnait bien pour moi.
Mais le problème était que je n'arrivait pas à accéder à Internet.
En faisant un ping sur l'adresse IP de mon routeur (la passerelle), pas de réponse, donc forcement Internet ne peut pas marcher derrière.
Le problème ne venait pas non plus de mon firewall car ma clé fonctionnait très bien sur mon pc portable où j'avais installé les mêmes drivers, où j'avais le même firewall, et dessus Internet fonctionnait sans problème. Donc le problème ne venait pas de ma clé non plus.

Voici le problème chez moi:
En comparant les propriétés de connexions réseau sans fil sur mes deux pcs (Démarrer->Paramètres->Connexions réseau->Propriétés de la connexion sans fil), il y avait un élément en plus sur mon pc fixe qui avait le problème:
- Virtual Machine Network Services

J'ai décoché cet élément pour n'avoir plus que sur mes deux pcs:
- Client pour les réseaux Microsoft
- Partages de fichiers et d'imprimantes...
- Planificateur de paquets QoS
- Protocole Internet (TCP/IP)

Et après ça Internet marchait comme par magie :youpi:

Bon courage en tout cas pour les personnes qui ne seront pas dans ce cas de figure, et j'espère que ceci pourra en aider d'autres.
0
Messages postés
6
Date d'inscription
mardi 19 décembre 2006
Statut
Membre
Dernière intervention
3 avril 2007
40
ok , je crois tres bien ke ta le msg connectivitée limitée ou inexistante , alors le ping ne repond pas comme t'es pas connecter a ton routeur ,, essayes d'utiliser le gestionnaire de reseau sans fil de windows et modifies le cryptage de WEP a WPA sur ton routeur oubien force les adresse ip de ton routeur , si sa marche pas a ce moment la restaure le tcp /ip au niveau de ton ordinateur , pour la restauration du tcp/ip sa depend du pack XP ke ta , si sp2 oubien sp1 ,
0