Parasites sonores sur entrée ligne

Résolu/Fermé
seb_067 Messages postés 76 Date d'inscription lundi 6 février 2012 Statut Membre Dernière intervention 11 mars 2012 - 6 févr. 2012 à 19:46
Tchapss Messages postés 16 Date d'inscription vendredi 30 novembre 2012 Statut Membre Dernière intervention 5 février 2019 - 2 déc. 2012 à 16:47
Bonjour à tous,

J'aimerais savoir si quelqu'un aurait une solution pour ne plus avoir de grésillements constants, suite au branchement d'un appareil sur l'entrée ligne d'un PC (définie comme entrée ligne).

En quelques mots, j'ai un câble jack (mâle/mâle) dont je me sers pour relier un synthétiseur à mon PC, dans le but d'enregistrer ce que je joue. Mais le problème est que ce que j'enregistre est à 90% du grésillement et les 10% restant correspondent à ce que je joue (en bruit de fond... très faible).

En écoutant ce qu'enregistre l'entrée ligne :
- si je branche le câble à l'entrée microphone, mais rien de l'autre côté, forcément pas de bruit... sauf si je touche l'autre extrémité du câble avec mes pattes, là il y a évidemment un petit grésillement,
- si je branche la 2ème extrémité du câble au synthé, mais que le synthé n'est pas alimenté, je retrouve ce tout petit grésillement...
- et si là je branche mon synthé sur la prise d'alim, j'ai ce fort grésillement constant...

Mon pilote audio est à jour, j'avais déjà réussi à enlever les grésillements il y a quelques année et à avoir un son parfait (avec même câble, même synthé, même logiciel : Audacity, mais ordi différent) mais j'avoue que je ne savais pas pourquoi ça marchait, et là je ne vois pas du tout comment faire...

En vous remerciant d'avance,

Cordialement,

Sébastien.

2 réponses

lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 433
Modifié par lionhell454 le 11/02/2012 à 00:59
Slt,
c'est quoi comme carte son interne (en PCI ou intégrée à la CM) ou externe?
T'es sur que c'est pas un problème de masse?
bn chance++
1
seb_067 Messages postés 76 Date d'inscription lundi 6 février 2012 Statut Membre Dernière intervention 11 mars 2012 85
11 févr. 2012 à 01:08
Salut !

Merci pour ta réponse =)
L'informatique c'est pas trop mon truc... Donc "c'est quoi comme carte son interne (en PCI ou intégrée à la CM) ou externe?" où puis-je vérifier ça sur mon ordi ?

Si c'était un problème de masse, à quoi serait-il du d'après toi et comment pourrais-je le résoudre ?

Encore merci ;)

Seb.
0
lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 433
Modifié par lionhell454 le 11/02/2012 à 02:02
Slt
Intégrer à la carte mère (chipset audio)= En haut /milieu de la façade arrière du pc, la ou t'as le clavier_pc les ports usb, firewire etc..

En PCI= En bas du pc sous forme de carte, en général les entrée sont aligné horizontalement le long de la carte pci.

En Externe= En USB/FIREWIRE, relié par un câble en externe du pc.

Dans les deux premiers cas tu peut avoir des bruits de fond voir parasite du au fait quelle n'est pas séparer des composants et du coup y en a toujours même si un peu faible. cela explique pas les 10% que tu me dit! a moins d'avoir un problème
Pour vérifier la qualité de ta carte son/cablage tu met aucun son et tu met le volume a fond. Au moins t as de souffle au meilleure est la qualité de la carte son.

en externe non bcps moins de souffle parasite après ca dépend bien sur de la qualité de la carte son mais c'est déjà mieux.

Le problème de masse c'est pas trop pour les synthé (enfin je crois la je suis pas sur.)
mais surtout pour les appareil connecté entre eux (exemple: table de mixage amplie, platine, carte son externe)Dans ce cas la un simple fil (en général y a une sorte de vis avec un sigle) auquel tu relie les deux appareils pour faire masse. exemple: platine table de mixage.)
Ton pc est pas sur un support en fer ou table en fer?

Tu as bien tester tes câbles...

Âpres le fait que tu dise je te cite:
Mon pilote audio est à jour, j'avais déjà réussi à enlever les grésillements il y a quelques année et à avoir un son parfait
Me ferais plutôt pensé a un problème Une incompatibilité/drivers corrompu.
T'as jeter un coup d'oeil dans le gestionnaire de périphérique--->carte son si y a pas un problème(voire point d'exclamation/interrogation jaune).
Tu peut toujours essaye réinstaller les drivers audio.

enfin j espère t aider ++
0
seb_067 Messages postés 76 Date d'inscription lundi 6 février 2012 Statut Membre Dernière intervention 11 mars 2012 85
11 mars 2012 à 12:37
Problème résolu =)

Il venait en fait tout simplement de la qualité du câble jack (mâle/mâle) que j'utilisais... J'ai trouvé un câble de meilleur qualité (de marque Griffin) et le son est juste PARFAIT... Aucun parasite, ni grésillement, on se croirait en studio =p

Merci à toi lionhell454 ;)

Seb.
1
Tchapss Messages postés 16 Date d'inscription vendredi 30 novembre 2012 Statut Membre Dernière intervention 5 février 2019 3
2 déc. 2012 à 16:47
dis moi, comment tu fais pour écouter ton entrée ligne? je suis dans le meme cas que toi sauf que moi j'arrive pas à trouver comment entendre mon entrée ligne...
0