Ecran qui clignote noir puis écran normal [Fermé]

Signaler
Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
-
Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
-
Bonjour, j'ai deux souci avec mon écran d'ordi, un Samsung relier à une carte graphique Nvidia Geforce 9500 GT.

Mon premier souci c'est que mon écran clignote souvent en passant de l'affichage normal à un écran noir durant 1 à 2 secondes. Il peut le faire plusieurs fois de suite.

Mon deuxième souci plus gênant, c'est que parfois il devient tout blanc avec une sorte de neige noir (désolé pour la description approximative), comme si on débranchait l'antenne de la télé.



5 réponses

Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
17
C'est bon j'ai réinstallé les pilotes une deuxième fois et la carte graphique à bien démaré.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
17
je viens de mettre à jour mes pilotes de carte graphique mes maintenant quand je veut lancer le jeu World of warcraft j'au message d'erreur : " impossible de trouver un disposotif d'affichage adéquate ".
Messages postés
200
Date d'inscription
jeudi 29 novembre 2007
Statut
Membre
Dernière intervention
27 novembre 2015
2
bonjour, je te proposerai de bien vérifier si ta CG est correctement branchée a ta CM en regardant au niveau des molexs , minimolex, et agp ou pci/pciE / VGA... ensuite tu peux vérifier si tes drivers sont a jour ainsi que le " control pannel nvidia ", il est posible que ton bug soit lié a un probleme de compatibilité entre ton ecran et ta CV, cela dit tu peux toujours essayer d'utiliser des drivers BETa sur " ma config "
Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
17
ma Carte graphique est bien banché, je pense qu'il s'agit d'une PCI express 16 en tout cas c'est marqué "PCIE 16" à coter du slot de la carte graphique. pour les pilotes je regarde.
Messages postés
263
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
1 mai 2020
17
Ma carte graphique de veut plus démarrer suite à la mise à jour.