Probleme imprimante CANON MG5250

Résolu/Fermé
thibault23 Messages postés 5 Date d'inscription jeudi 26 janvier 2012 Statut Membre Dernière intervention 14 mars 2012 - Modifié par thibault23 le 26/01/2012 à 18:17
jmarion3 Messages postés 38201 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 27 novembre 2022 - 14 mars 2012 à 07:09
Bonjour,

une amie a ma mère a un problème avec son imprimante canon mg5250 (ressente, c'est moi qui est fait l'installation) qui est assé bizarre...

j'explique le sujet:
lorsque elle veut imprimer un document ou une page internet, donc normale fichier=>imprimer=>ok

et la survient le problème:
une fenêtre s'ouvre sans pour autan imprimer se que je veut me demandant "d'enregistrer le document en tant que..." sur l'ordi sous un fichier au format .xps...

et quand je clique sur annuler ou enregistrer le fichier , un message sort me disant qu'il y a une erreurs sans pour autant me donner un code erreurs

je ne sais pas quoi faire je veut bien connaitre les ordis mais juste les principales bases donc si vous pouvez m'aider a résoudre se problème sa serait sympa

ps: on peut tout de même faire des photocopies et sa sort normale
A voir également:

5 réponses

thibault23 Messages postés 5 Date d'inscription jeudi 26 janvier 2012 Statut Membre Dernière intervention 14 mars 2012
Modifié par thibault23 le 26/01/2012 à 20:41
up s'il vous plais je ne sais plus quoi faire

j'ai du nouveau
au moment d'imprimer, on peut choisir l'imprimante, bin même avec l'imprimante réinstallée elle reste invisible partout que se soit au moment de choisir l'imprimante ou dans le panneau de configuration je peut même pas choisir d'imprimante par défaut...

c'est vraiment bizarre

un virus ? mon anti virus n'a rien trouver
les pilotes ? je les es déjà réinstaller

je sais plus quoi faire
0
jmarion3 Messages postés 38201 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 27 novembre 2022 5 141
Modifié par jmarion3 le 26/01/2012 à 21:24
Bonjour ;

As-tu consulté la FAQ Canon afin de vérifier si une solution est proposée en suivant ce lien
Es-tu certain d'avoir installé les bons pilotes ?
Merci de revenir sur le Forum pour savoir si résolu ou non
Cordialement
0
thibault23 Messages postés 5 Date d'inscription jeudi 26 janvier 2012 Statut Membre Dernière intervention 14 mars 2012
28 janv. 2012 à 17:46
salut
bin les bon pilotes oui je pense avoir les bon car j'ai réinstaller l'imprimante via le cd d'origine
je vais suivre ton lien et je te dirais se qu'il en est
merci
0
thibault23 Messages postés 5 Date d'inscription jeudi 26 janvier 2012 Statut Membre Dernière intervention 14 mars 2012
31 janv. 2012 à 00:31
up s'il vous plais
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
thibault23 Messages postés 5 Date d'inscription jeudi 26 janvier 2012 Statut Membre Dernière intervention 14 mars 2012
Modifié par thibault23 le 14/03/2012 à 00:41
up j'ai vraiment besoin de vous
0
jmarion3 Messages postés 38201 Date d'inscription mercredi 4 avril 2007 Statut Contributeur Dernière intervention 27 novembre 2022 5 141
Modifié par jmarion3 le 14/03/2012 à 07:26
Bonjour ;

Tu as reçu une réponse le 26 Janvier dernier à laquelle tu n'as pas donné suite ?? >> Question >> Quel est le système d'exploitation utilisé avec cette imprimante ?
Slts
0